Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Model A1418 / Late 2012 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

210 Soru Tümünü görüntüle

Gray screen ran Diag came up with 4sns/1/40000000:th00-9.000

I put a 2T HD hybrid and downloaded fan software work great for about 2 months then Gray screen ran D test came up with 4sns/1/40000000:th00-9.000 , what to do, can this be fixed by installing 2nd market sensor like, OWC, https://www.youtube.com/watch?v=Z7logpha...

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2

Yorumlar:

Please give us the last four digits of your serial number so we can correctly identify your model.

tarafından

Thats a great problem for an it tech best of luck.

tarafından

Yorum Ekle

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

This is a clear and 100% effective solution for all iMacs with 4SNS/1/40000000:TH00-9.000 problem after replacing a HDD: https://www.elvikom.pl/imac-21-5-27-blad...

Please note that Macs Fan Control DOESN'T solve the problem because you still have an error in Apple Hardware Test! Macs Fan Control does only control fan speeds and has nothing to do with a HDD temperature sensor detection.

My solution resolves all the issues after HDD replacing, like:

- Mac OS runs very slow,

- fans are running at the maximum speed,

- kernel task is equal or above 100% in Activity Monitor,

- AHT and ASD are reporting TH00 temperature sensor error.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Hi Lucas,

I do not understand your article (Link) as it is not in English.

Brgds Bo

tarafından

@brondum - How about creating your own question will all of your systems details I'm sure we can help you once we know what your facing.

tarafından

@brondum - when you are on the Elvikom website, please click on the GB flag in the header (right to the website logo) to change forum language to English (Polish is default). Then, you can find a TRANSLATE link under the post. Just hit it and the whole post content will be automatically translated to English.

Apart from that, everything you want to do is clearly shown on the photos - you want to solder two points together (pin 11 and pin 12 of HDD SATA connector, HDD Temp to GND) and... that's it :)

tarafından

@vogelek23 Hi Lucas, Thank you. I managed to translate it via Google Translate.

I have tried Your fix, and the Error disappeared

tarafından

I'm glad I could help you :)

tarafından

2 tane daha yorum göster

Yorum Ekle

That is the exact product you need, because that error code is for the HD Thermal sensor. Though I've never seen the grey screen problem before, let us know if installing that sensor fixes it.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

He may have cooked his system. This is one of the reasons using over-riding software is a bad idea! Either the system does not get enough cooling or you burnout the fan and then it cooks! Dammed both ways:-(

tarafından

Yorum Ekle

Hi again Lucas,

Part of my message has disappeared from the last post..

After applying your fix all the data on the HDD was gone. My iMac requested a new Initialization of the HDD.

I therefore removed your fix and I could again access my HDD data, and of course the initial Error came back.

Do you know if this fix requires a new initialization of the HDD?

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

@brondum - you probably soldered a wrong pins together. I have never experienced such a problem with HDD initialisation after applying my solution. I have successfuly made it on 3.5" and 2.5" HDDs as well as SSD drives (Samsung EVO, Crucial, Kingston, Toshiba etc) also with a working OS - every time the drives were detected, have booted up correctly and all the data were easily accessible. If you could post a picture of your HDD after applying my fix, I will try to give you any possible help.

tarafından

Yorum Ekle

Yanıtını ekle

Bestshotokankarate sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 3

Son 30 gün: 13

Her zaman: 2,541