Ana içeriğe geç

The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

310 Soru Tümünü görüntüle

No Power on Mac Pro

My Mac Pro will no longer power up.

It seems completely dead and will not

even show the power led when trying to power up.

I've tried a Reset holding the power for 5 secs

to reset the PMU but no joy.

Any help appreciated

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

4 Cevap

Filtre ölçütü:
Seçilen Çözüm

Power Supply dead! Replaced and happy bunny again|!

Bu yanıt yardımcı oldu mu?

Puan 1

1 Comment:

I take it you had the fans syncing software.

tarafından

Yorum Ekle
En Yararlı Yanıt

According to which MacPro you have, there is probably a 3.6 volt AA Lithium battery. It looks like this: http://www.frys.com/product/2977135

I would replace that first. This is most likely a power supply issue and not a logic board issue. Here is a discussion on your problem: http://www.blograndom.com/blog/2007/11/c...

Do not replace the power supply unless you have the original system installation disks as they contain a program for syncing the fans. If the sync is not done the fans will run wild. If you can let us know about the battery and any symptoms at all it would help. There are specific tests for the lead out on the power supply and how much voltage each lead should have. If you want or need to go that far let me know.

Bu yanıt yardımcı oldu mu?

Puan 2

1 Comment:

Exc answer +

tarafından

Yorum Ekle

Try a different power cord

try a different battery. If neither work suspect logic board. If one works suspect the other power connector (DC in or Battery)

If this answer is acceptable please return and mark it.

Good Luck,

N.

Bu yanıt yardımcı oldu mu?

Puan 1

2 Comments:

Thanks, its a Desktop Mac Pro, are you suggesting the Pram Battery?

tarafından

+

tarafından

Yorum Ekle

Mayer i have a similar problem, i have the mac pro 1,1 quad 2.66. it kept crashing and then today it just died, no lights come on the logic board when i plug in the power cord, not even after u pressed the SMC reset or the one above. would that be all connected to a fried power supply or should try the battery??

Bu yanıt yardımcı oldu mu?

Puan 0

1 Comment:

Please start a new question as other will not look at this one since it's been solved. thanks.

tarafından

Yorum Ekle

Yanıtını ekle

Neil Sinclair sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 3

Son 30 gün: 14

Her zaman: 14,317