Ana içeriğe geç

Wireless router released October 2007, model number is WGR614v9.

15 Soru Tümünü görüntüle

The router wont power on

My Netgear router WGR614 won't power on, it was working fine earlier. I moved it to a new apartment and now it won't work. I've tried unplugging it and plugging it back in and still nothing.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

try the rest button small pinsized hole in near ports

Bu yanıt yardımcı oldu mu?

Puan 3
Yorum Ekle

Sounds like a power supply problem.

1: Replace the power adapter with one equivalent to the original to eliminate a bad adapter.

2: Open the adapter to see if you have swollen capacitors (cap) , if so replace it or them.

3: Open the router carefully and make sure you don't have swollen caps. If so, replace them. You can tell a swollen or bad cap by looking at the top of them. It should be flat. If the tops are round or bubbled , place them. Also look for burnt or deformed components and place them .

Let me know if that helps to narrow down the problem . And let me know if the problem still exists .

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Do the same…….The first Step is before resetting your router, press the "Power" button back and forth to see if it powers on. Then, If it doesn't, press and hold the "Reset" button on the back of the router to restore the device to the default factory settings. Last, after resetting the device, press the "Power" button to turn it on. I hope it works in your case.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Billy Roach sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Past 24 Hours: 3

Past 7 Days: 47

Past 30 Days: 164

Her zaman: 3,258