Ana içeriğe geç

HP Envy TouchSmart 15, model 15t - j000. Release year 2013.

28 Soru Tümünü görüntüle

Why is my screen fading to white?

Hi! My laptop screen has been randomly fading to white lately. It doesn't seem to happen at any particular instance but just randomly fades to white. Once I move the screen back and forth the picture will kick back on and it will work fine. What could be the issue?

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

check the ribbon cable connection from the motherboard to the lcd- this is usually an indication of a faulty seating of the ribbon cable.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Hi Greg, any guide how to do this?

tarafından

I have the same problem right now. I remove the screen (thank you for step-by step instruction) and in the process of that, screen did give me five times nice picture, so I believe the problem not in the screen it self? It mast be a ribbon it self? How did you solve your fading screen?

Thank you!

tarafından

Check to see if there is a teardown guide for this model- it will show you the connector for the lcd ribbon cable on the motherboard. I'm guessing a cheap replacement cable is available on feebay- be sure to match exactly the part number. This is not an easy repair and it might be easier to replace the entire screen assembly rather than trying to pull the lcd panel apart to fix this. If you have the time I'd personally start by reseating the cable on the motherboard and carefully moving the cable around to see if indeed it is the cable- or the connector on the motherboard that is at fault. These connectors are prone to breaking the solder connections on the motherboard- and a magnifying lens and careful soldering can fit it f it is the problem. This is an expert level fix though...

tarafından

Thank you!

I didn't think about that. Now after replase a cable, replase screan, nothing helped. Parts is 100% in working order. I Connect to other PC and screan work, new cable, the same as old, give sometime picture and get to white again.

Thank you for your sujestion :) will have more time and try to find problem on motherbord!

tarafından

Yorum Ekle

Please give update on your problem.

Did you find solution?

Thank you!

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

lynnybeaar sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 4

Son 7 Gün: 15

Son 30 Gün: 53

Her zaman: 1,605