Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

AT&T’s Handset Phone answering system with the model number: EL52300.

7 Soru Tümünü görüntüle

Why does handset read Out of Range or No Power at Base?

When I am trying to place a call, the message says out of range even though I am close to the base

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 16

Yorumlar:

I have tried all the possible options to correct this. But the cordless head set still says out of range or no power at base. It seems that the base is not working. how can I fix this.

tarafından

Having the same problem as Patty ANGLE

tarafından

Just ran into this problem with our new office phones. You can reset the system by entering the following code followed by hitting the Menu/Select button: *331734#

tarafından

Found this same solution here and elsewhere. The code is correct, but the key ingredient is to press the lefthand softkey after entering the code.

tarafından

Thank you Judith, I was wondering what what wrong, 5 mins later after seeing your comment (not really) I pressed it and voila...ready to be paired to new base.

tarafından

22 daha fazla yorum göster

Yorum Ekle

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

10 Cevap

Filtre ölçütü:
Seçilen Çözüm

Is the base to your phone on? That’ll make your phone think it is out of range. Next, make sure the phone is placed in the base for at least 5 minutes to reset its connection to the base, and then try placing a call after. If the problem still persists, there could be other signals messing up the connection. Check to see if there are any other cordless phones or ham radios around, and try turning them off. After that your phone should be able to connect.

Bu yanıt yardımcı oldu mu?

Puan 6

Yorumlar:

I did all of the above instructions and it did not work. I drove off 2 days ago with phone away from the house and when I returned to put phone back on the base, it said "out of range or no power at base". Batteries are working in phone and the base lights up.

tarafından

try taking the battery out and wait a couple minutes and put it back in..worked for me as my phone said the same thing.

tarafından

That last comment is the answer. Worked with me. Thank you.

tarafından

Since power outage, with winter storm, handset would not work! Still says no pwr

tarafından

I've done all of the above still says the same thing~~ Could my power cord be bad can't get through to AT&T

tarafından

7 daha fazla yorum göster

Yorum Ekle

Turns out I had to un-register mine first.

Here’s what worked for me after much fruitless googling:

Press Menu

*7890#

test handset

menu

sw version

next page

menu

register clear

menu

ok

press and hold the red ‘off’ button

After all that, it was ready to register, which was accomplished by simply placing it on the base. Voila!

Bu yanıt yardımcı oldu mu?

Puan 6

Yorumlar:

No ring tone but rings in. Answer machine picks up. Says out of range or no power to base. This unit is a month old. Have unplugged and all of that.

tarafından

Ruby Read thank you!!!!!!!! I have spent hours looking and your instructions above worked. On my phone next page was the top soft button and OK = Menu.

I can't believe it worked -- you made my week!!!! Brilliant:)

tarafından

Had to remove battery because handset went dead. Once plugged back in it said to press Find Handset for 4 seconds. Now works fine. Thanks.

Mike

Rockville, MO

tarafından

Thank you, it works for my VTech CS6919-2

tarafından

Yorum Ekle

i had the same problem with my phone...either it said out of range or no power to base..i unplugged the battery..waited a couple minutes and plugged back in and it works now.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

It worked. Thanks

tarafından

Perfect! Thank you!

tarafından

@don53 Thanks ... this worked!! So simple, wish I saw this earlier.

tarafından

Yorum Ekle

Forget all above!

On the handset enter 331734# then left soft key. If successful, the handset will show “Not registered.”

To register:

Place handset in the base (not the charge station)

Press “HOLD” for 4 seconds, then press # on handset.

This should appear on the handset display.

The handset shows “registering… please wait.”

you hear confirmation when complete.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Thanks so much for supplying the missing piece!

I’ve read the above solution in other places but it wasn’t working because I was pressing the wrong side soft key since there was never any indication where the actual menu was, so I kept pressing the one on the right. Finally here you cleared that up by specifying “left soft key”.

Just one minor but critical correction: Your code is missing the asterisk (star key), so it is actually *331734#

My handset works now!

tarafından

Which is the left soft key ?

tarafından

I have the Vtech LS6405. The instructions (*331734#) in my case were correct with exception that left soft key was actually the right soft key which was the talk button. Once done, beeped, worked like a charm, registered and now charging. Thank you very much as I was at the point of returning the phone. Thanks again

tarafından

How do you put# and the * in?

tarafından

Yorum Ekle

I had the same problem with my phone. First, make sure it's plugged in, if not, then it's obviously not going to work. But if it is plugged in, unplug it and wait a few minutes, then plug it back in. I found that my phone was actually unplugged. I plugged it back in and it is working now. So the first thing you should do before unplugging the phone, is make sure it is actually plugged in already.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

I just unplugged the power cord from the base, waited two minutes and then plugged it in again and the problem went away. You might want to try this first before you try any of the other solutions because it is the simplest one. Also, make sure your batteries are good in the phone and all the extensions.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

I’m only a novice, but I always understood that if it was a newly installed phone system, the batteries had to be charged several hours before use. I’m getting that message right now and I called my husband (a telephone installer in the past) who verified what I just said. I will just use my cell phone until the message goes away, I guess. I’ve already tried every other suggestion offered here.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I tried all and finally found one solution googling:

1) In the Handset, press Menu

2) Then press *7890#

3) Press Down until find Test Handset, then press Select

4) Press Down until find Register Clear, then press Select.

5) Will ask if you want to Clear, Select Yes.

6) After some seconds it will put OK in the screen.

7) You will need to register the Handset again using to right method in the manual.

And that's all. And now My Vtech CS6929 it's working great!

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Keeps asking to go to manual that I have list when I moved too my new place what can I do?

tarafından

Brilliant! This worked for my AT&T Cordless Phone set. Reprogrammed all 3 phones and paired with my base unit. I was almost ready to toss everything in the trash. To register with my base unit after completing the steps above, I had to press and hold the 'find handset' button on my base unit until the light appeared. Then I pressed '#' on my handset to complete the registration process.

tarafından

Yorum Ekle

You likely need to de-register your phone first. Please follow the troubleshooting steps below:


NOTE: Handset must be in idle mode when performing the following procedures.


On the old handsets,


1. Press MENU/SELECT button then press *7890#.

2. Press ▼CID or ▲DIR until it shows “TO TEST HANDSET”, then press MENU/SELECT button.

3. Press ▼CID or ▲DIR until it shows “TO DE-REGISTER CLEAR”, then press MENU/SELECT button twice.

4. Hold down the OFF/CANCEL button until the display shows “OUT OF RANGE OR NO POWER AT BASE” or “Press HS LOC on base 4 sec”, then press MENU/SELECT button.


After this step, please reset the handset by taking the battery out for a minute then plug the battery back in.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Really SIMPLE to fix the out of range/check base power issue

Press END and # hold down for 5 secs

Select BASE UNAVAILABLE and use center arrow key down to change to YES

That’s all you have to do, it is now ready to be registered.

Cheers

Allen

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Nam Mai sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 134

Son 7 gün: 805

Son 30 gün: 3,472

Her zaman: 95,457