Does this sound like a logicboard issue?

I'm wondering if you guys can help.

Got a G4 1.33 that will not boot.

Straight to flashing folder. When I boot using install disk (10.4) it usually gets only as far as a blue screen and hangs. I did get it as far as the utilities and

it could not see a HD to repair. Also fsck cannot detect any HD, only the Tiger install disk.So far sounds like a new HD is in order but before I pull it apart one thing bothers me. When I'm trying to boot, it will sometimes freeze on the grey screen, just stop mid boot and in target mode, if I let that run long enough it will freeze and the FW will stay stuck in the same place.

I wondering if it more likely a LB problem, what do you think, worth changing the HD?

Guidance appreciated

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Possible ESD hit RAM problem or seating problem. Remove the RAM and try booting from the System 9 installation disk by holding down the "C" key. If it works then it's the RAM. Reinstall RAM and try again. If it fails, replace it.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Mayer, thanks for the reply. More questions I'm afraid. What is ESD? I have removed the additional 512mb stick and Airport card with same results. System 9 is OS 9 correct? That's on the Install disks that came with the Mac not the Tiger Upgrade, is that right?

tarafından

Electro Static Discharge

tarafından

Got it! Googled after I asked the question. Acronyms eh? PITA!!

tarafından

We're even, I had to google PITA ;-)

tarafından

Yorum Ekle

Yanıtını ekle

Neil Sinclair sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 600