Ana içeriğe geç

Model A1137 / 1, 2, or 4 GB capacity / black or white plastic front

72 Soru Tümünü görüntüle

Not responsive to trackwheel.

Powers On ok, but that is all it does. Cannot scroll to any menu.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Probably needs a replacement clickwheel or there is liquid damage to the unit causing it to behave erratically.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

does not respond to the trackwheel.

Only showing 1 song and plays only that song.

Has not gotten wet.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Have you tried to reset your iPod? Have you tried to connect it and checked with iTunes how many songs you have on there as well as the format of the songs? Have you tried to play them through iTunes? Does your click wheel allow you to make any menu changes?

tarafından

I'd too say that. Furthermore, I dunno it's a related issue, but the iPod Nano recently got a recall, still active AFAIK, because of heat issues with the battery, with melting plastics as a possible end result.

Maybe I'd give that a check.

tarafından

Yorum Ekle

Yanıtını ekle

mcarmi2k sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 2,764