Ana içeriğe geç

Asus ZenFone 2 (ZE551ML) is an Android smartphone manufactured by ASUS released March 2015.

99 Soru Tümünü görüntüle

Camera failed to launch

I am getting this error on my zenfone 2, is there anyway to know if this is due to a hardware problem or a software problem? Any place where i can buy the camera replacement?

My country doesn't have Asus service

Actualización (25/07/16)

I have disarmed and note that the front camera was incorrectly connected , connect it again but the error persists, something I can try?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 5
Yorum Ekle

9 Cevap

Filtre ölçütü:
En Yararlı Yanıt

you can use the calculator test benchmark for see if is a hardware problem.

open the asus calculator and insert .12345+=

Bu yanıt yardımcı oldu mu?

Puan 4

2 Yorum:

It says Something wrong with Main Camera Capture Test!

is it hardware right¿

tarafından

looks like, I have same problem.

also front camera is not working or only back camera ?

tarafından

Yorum Ekle

Sir , I did so (.12345+=) . Flash is working & showing test passed but cemara showing black ..

Kindly advise me to solve the back cemara problem

Prasad , Hyderabad

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

everytime i test the camera features the SMMI TEST shuts down. I have problem with the camera not working since last week. Everytime I try to open the camera, it shuts down by itself and tells me to restart the cellphone and when I do it the problem persists. Can anyone help me with this problem? Thank you.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Try doing a battery pull..

  1. Turn off the phone.
  2. Remove the battery.
  3. Wait about 5 to 10 minutes.
  4. Put back the battery.
  5. Turn the phone on.

Hope this helps.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I got the same priblem now and im browsing the answer how can i fix it.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

my phone was dropped and i found out 1 of the small component was missing, soldered the missing component as a joint (make it short jumper) after that camera starts working.

just look carefully at all the components should be something loose or missing …

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Hi. I have the same problem and same situation (my country does not have an Asus support centre). All I can tell you for now is that buying a new camera will not solve the issue. i found one at a good price on AliExpress and had it shipped. Waited for the longest time for it to get here, only to find out that the issue is not with the camera itself, but with the logic card. And having no support centre nearby, fixing the logic card will not be happening anytime soon.

Sorry to be the bearer of bad news.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Asus have fixed the problem by ota update on October 26th

You just fallow the link to update your camera into a next level

https://youtu.be/UOYooxdVwBQ

Follow the

https://g.co/payinvite/a9cy00

Bu yanıt yardımcı oldu mu?

Puan 0

2 Yorum:

Follow the link for info of Asus camera problem

https://youtu.be/UOYooxdVwBQ

You can mail me on ghosh.sumanfot001@gmail.com

tarafından

All camera problem will solve

https://youtu.be/UOYooxdVwBQ

See that tutorial video

tarafından

Yorum Ekle

This is what worked for me. I have no idea what steps are essential.

The camera on my zenfone was dead. Every diagnostic said it was dead.

I did a factory reboot. The camera was still dead.

A couple weeks later, I rebooted the phone. I laid the phone flat on a surface so that the lens would only see dark.

I fired up the camera app. Let it sit for a minute. Went from the rear-facing to the front-facing setting a couple times. I picked the camera up, and for a few days it has been working fine.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Kinzo Edge sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 gün: 10

Son 30 gün: 18

Her zaman: 19,424