Ana içeriğe geç

The 2009-2014 Ford F-150 was introduced for the 2009 model year as an update of the Ford full-size truck platform.

60 Soru Tümünü görüntüle

F150 2014 Iwe4x4 grinding and rubbing sound in 2wd and In 4wd

I have a 2014 stx 4x4 that keeps having grinding and rubbing sounds coming from the front end. Sometimes it comes when just driving in 2wd the other times when shifting into 4wd. I took it to the dealership 3 times so far. The first time they said they replaced all 3 IWE'S. The sound went away for a week. So I took it back the second time they replaced the front axle and the solenoid for the IWE. They had it for a week this time I picked it up friday and its still making the whinning and grinding sound like its partially engaged. The truck was sold to me certified pre-owned and only has 19,000 mi. Has anyone else had these same problems?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 3
Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hey James,

I found a forum post that might help. Check This out. Sounds like if you already replaced the solenoid, you may have to replace the IWE. There's a trick in there about driving 4x4 or pulling vacuum lines to have the truck drivable.

Cheers

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Thanks I'll check it out

tarafından

Yorum Ekle

I believe there is a technical service bulletin (TSB) for this issue. I had the same issue and the repair included installing a vacuum check valve at the solenoid.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

James Starrett sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 9

Son 30 gün: 27

Her zaman: 8,024