Ana içeriğe geç

This Power Mac G4 has Mirrored Drive Doors.

97 Soru Tümünü görüntüle

No chime, black screen, fans all running?

I push the startup button on the computer, I hear a motor click or something, and then get no chime, no image, then after about 10 seconds all fans come on. The screen is an older 23" HD Cinema display. There is no paperclip hole in the optical drive to startup from OSX disk. I believe I lost the image when I reseated the Graphics card.

I've replaced:

(2) Hard Drives.

Battery

Logicboard

DP CPU

I've reseated or unplugged and plugged back in:

Computer speaker

RAM in all 4 slots

Graphics Card

Battery

I've reset the:

PRAM

Battery

Logic Board

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

This is about the eighth question on this same machine. Try starting up holding the mouse button down to eject the disk drive.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Yes I know. It takes a while between ordering parts to try solution. I'm still considering upgrade, but want to get the computer working first. I have followed, pretty much everything suggested except starting up from OSX disk, which I can't do unless tray is open. Depressed mouse, pushed start up, tray did not open.

tarafından

Took out optical drive, put OSX disk in tray, nothing. Hooked up firewire cable to Powerbook G4, not recognized as remote hard drive.

tarafından

Good beginning +

tarafından

I've never seen a full sized disk drive without an eject hole. What is the brand and model number?

tarafından

I don't know the model, when I took optical drive cage out, there was an eject hole I could use, the way it was built with the hole pretty low on unit, the hole was covered by the frame of the (2) mirror doors. It is not the original optical drive, but has been working fine for several years.

tarafından

Yorum Ekle

boot with only one chip of ram and try using different ram.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

I don't know the model, when I took optical drive cage out, there was an eject hole

I could use, the way it was built with the hole pretty low on unit, the hole was covered by the frame of the (2) mirror doors. It is not the original optical drive, but has been working fine for several years.

tarafından

Took (3) RAM chips out, left (1) in, no change. Will locate a different RAM chip and see if that works.Will have to order, so will take a few days. Mr. Mayer also suggested this previously.

tarafından

Yorum Ekle

Lots of discussion with this issue but no one ever say, "i have a fix".

Has anyone ever solved this problem?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

R Michael Olexo sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 Gün: 3

Son 30 Gün: 7

Her zaman: 2,369