Ana içeriğe geç

Wireless router released October 2007, model number is WGR614v9.

15 Soru Tümünü görüntüle

Removing repeater function when reset button is not working

Hi,

I've a Netgear WGR614v9 which I tried using as a repeater and thus set it up with another router. But it did not work. I want to reset the router now, but it does not provide any IP to my computer even when the main router is switched off. The reset button malfunctioned few months back and its not working.

Can you please let me know how to reset the netgear WGR 614v9 manually without reset button?

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

Hi, Have you tried logging into the router by directly connecting an Ethernet cable from the router to the PC, opening a browser page and typing 192.168.1.1 in the address bar?

tarafından

Hi Jayeff,

Yes, I've tried logging into the router by directly connecting an Ethernet cable from the router to the PC, but this is not working as DHCP has been disabled due to repeater function requirements and thus, no IP is assigned to PC.

I'll try opening the router today and then resetting it through its circuits near the Reset Button. Hopefully, this may work.

Thanks,

Parminder

tarafından

how did you solve this problem? i am stuck on the same thing.. and not getting any help anywhere

tarafından

Prateek, you need to start your own question, this is 2 years old...

tarafından

Yorum Ekle

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

How do I perform a factory reset on my NETGEAR router?

  1. On the back of your router, locate the Restore Factory Settings or Resetbutton.
  2. Using a paper clip or similar object, press and hold the Restore Factory Settings or Reset button for about seven seconds.
  3. Release the Restore Factory Settings or Reset button and wait for your router to reboot.

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Try 30.30.30 reset.

Hold the reset button for 30 sec. while plugged in. Then while still holding the reset button , unplug the power cord from the router for an additional 30 sec., then still holding the button, plug the power cord for the last 30 sec., and release it. Everything should reset to the default settings.

Let me know if it worked.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Parminder Singh sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 4

Son 7 Gün: 25

Son 30 Gün: 87

Her zaman: 751