Ana içeriğe geç

The first Legacy was available at Japanese dealerships on February 1, 1989, with worldwide distribution starting in 1990.

14 Soru Tümünü görüntüle

93 Legacy non-turbo engine turns over but no spark, injectors working

engine turns over but no spark, injectors working which rules out the crank sensor, coil metered within limits. was going to change control module as it is of the rare few the auto parts stores cannot test. not sure what the camshaft sensor does when it goes bad? not sure of other problems it could be?? would appreciate some accurate diagnosis on the problem. thanks

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

currinmarco , Have you scanned/retrieved any trouble codes as this would be the first step to try and pin point the fault. If you could, some of the auto parts suppliers offer free code reading like Pepboys, Nappa, Advanced auto parts,etc and some of the guys are very knowledgeable and may have seen the issue often and put you on the right track. One quick check coolant temp sensor to make sure it is plugged in, sits under plenum could cause no start condition. Posted some trouble shooting links for you to checkout below. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

http://www.aa1car.com/library/no_spark.h...

http://www.ultimatesubaru.org/forum/topi...

https://www.youtube.com/watch?v=YBE7c7lf...

http://www.troublecodes.net/subaru/

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

currinmarco sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 4

Her zaman: 127