Ana içeriğe geç

The Lava Iris X8 is powered by 1.4GHz oct-core MediaTek MT6592 processor and it comes with 2GB of RAM. It runs Android 4.4 and is powered by a 2500mAh non removable battery.

9 Soru Tümünü görüntüle

phone is not opening

i root my device but is work fine , the i just apply custom rom for music player then my mobile is stcuk on lava after gone to recover mod i just power off , now it not showing any thing just blank

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Have you tried reflashing it with stock? Sounds bricked to me but please attach it to your computer and see what you can do

tarafından

yes, i have tried still not opening

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:

My phone is stuck when turn on the device. Before I tried to root the device . I connected to the pc . It does not show as a phone it shows like printer as like that. It does not show the model name ,no or

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

hemant2307sb sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 3

Her zaman: 404