Ana içeriğe geç

Model number NX785QC8G, released in 2014. RK3188 Quad core ARM Cortex A9/1.6GHz Processor, 1GB DDR RAM.

95 Soru Tümünü görüntüle

I get no command

My tablet won't accept commands of any kind. Therefore I cannot get it on. The Android System Recovery is not working. (3e> Is not working

So please how do I fix this problem?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 7
3 Yorum I tried to reset it cause I forgot my password.....I tried resetting it but it keeps saying No command.....I need my next book but I cant remember my password


Iris have you tried any of the solutions on this page?


So I have a Moto e5 play and whenever I try to go in to recovery mode it says no command. How to i fix this


Yorum Ekle

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hello Seleathea,

I believe that you are in need of a factory reset to get it working again!

Here is a YOUTUBE video on how it is done;

All your data will be wiped out but the unit should be usable again.

Good Luck!

Rich Lilja

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Hi! Your device seems to be in between the No Command Error and Bootlooping. The No Command Error occurs when your device is carrying out a reset, restart, a certain line of code, or a system update, and somehow failed to do so, or was denied the needed access. This means that a near-fatal error occurs, and since its to-do function was terminated, your device doesn't know what to do. Usually, it will restart itself, but in some cases, that's what it was trying to do, amd failed, so your device is arguing by itself over what to do.

But never fear! There is a fix.

Instead of a soft reset, we're gonna force our way into Recovery.

If your device is bricked, in No Command, or is bootlooping, you can put your device in Recovery Mode to help you out of this. The following is instructions and tips on how to enter and reboot RM (Recovery Mode.)

Remember, I am assuming you have the Android version of the tablet. If you have it in Windows OS, this will not work.

Now, to enter recovery mode, you have to hold down a combination of keys. Hold down Power + Volume Up/Down/Shift Key for about 5-30 seconds. (I'm not sure about what the combo for the hard reset is, so you'll have to figure it out on your own. But there aren't many keys to hold down, so it really shouldn't take long to figure out the combination.

Whence you figure it out, sometimes you will get the No Command error once again before. If this happens, don't freak out. Just press/hold the power key, or the combo you used to enter Recovery. Then, you will likely enter RM.

The Recovery Mode page is a barren page, with all but the No Command error picture in the background, and some text and and a menu. The title will read "Android System Recovery Mode", or something along those lines. Use the volume keys to navigate, and the power or shift to select.

Using that, select restart, or reboot. Your device should restart normally, with NO data lost!

Voìla! Your device is fixed!

Now, if this happens again, Richard is correct. You will have to factory reset your device. Use the exact same step, but instead, select "factory reset."

Have a good day.

Bu yanıt yardımcı oldu mu?

Puan 1

4 Yorum:

I have an LG Coolpad MetroPCS phone when you try to factory reset it it comes up no command how do I fix it


i did not work


I tried this but no matter what i do the device keeps looping back to the no command msg with the blue back ground l. Ive tried everything els but nothing seems to work im unable to boot my phone in the recovery menu or safe mode i am how ever able to go to the custom OS screen but that's all


What if u factory restore it and then reboot it and it still says no command


Yorum Ekle

I have no command in the middle of screen and nothing else

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Seleatha Monplaisir sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 3

Son 30 gün: 17

Her zaman: 27,736