Ana içeriğe geç

The Aspire 7741Z is a notebook by Acer with a 17.3" HD widescreen LED-backlit display.

20 Soru Tümünü görüntüle

Acer Aspire 7741Z series laptop - Why won't my laptop boot up?

When I tried to shut it down the other night, it kept trying to shut down, but immediately rebooted. I finally got it to shut down. Then yesterday, even though the power light is on, it will not boot up when I try to turn it on.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
3 Yorum

I disconnected the power, that was not it. I tried the timed steps with the battery removal to no ťavail as well. Went on to the memory stcceps, and heartbreakingly, that was not the answer either.

So, I went onto the memory doing these as directed but still the laptop will do nothing. I sincerely thank you and if you or anyone has suggestions I welcome them.. Or do y'all think it's time to melt this Laptop, LoL.

By the way it IS an Acer Aspire 7741Z,,:sorry for the misspelling.


I went back and redid everything Jimfixer said do. Nothing worked, so I am still looking for answers. Thanks!


Well, I tried your suggestion and even though it did not work, I must admit that in doing so, I think (even though it doesn't pay me to think) that all along it has been the charger that died. Let me explain...

Before I stated the tiny blue light was lit up so I knew it had power. However, with your help by removing the battery, I discovered that little light went OFF! To be certain, I unplugged power, put the battery back in and that blessed light lit up again. I feel so utterly stupid! Is it safe for me to venture to say maybe my charger died? Please forgive the dumb old woman here? I knew my eyesight was deteriorating but this much? Woe is me!


Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @kathyb70 ,

Try starting it with the charger connected and on and the battery removed.

(Remove battery before connecting charger)

If it starts OK let it boot all the way to the Windows desktop, allow the HDD activity to settle down then shutdown the laptop in the normal way.

When it has shutdown completely, switch off the charger, reinsert the battery, switch on the charger, try to start the laptop again.

If it starts, allow it to boot all the way to the Windows desktop, allow the HDD activity to settle down, check the charge status of the battery and if charging allow it to fully charge before switching off the charger and disconnecting it from the laptop

Update (03/28/2017)

Hi @kathyb70 ,

First, never ever say that you're a "dumb old woman'. Everyone overlooks things at sometime. You have the intelligence to ask for help, (a lot apparently don't, misplaced pride perhaps, I don't know) so that you can carry on and hopefully fix the problem.

For a start you didn't overlook that the light was there, you just missed what was causing it to light up, but with a slight nudge you worked out what was happening or rather what was not happening. When you don't notice the light in the first place then worry about your eyes,

It could be that the battery is too low (due to a faulty charger perhaps- unproven as yet) to start/maintain the laptop running and that if the charger output is faulty then obviously the laptop won't start /run either.

It could also be a faulty DC-In socket on the laptop, not allowing the charger to charge the battery or run the laptop. Use a strong light and a magnifying glass to visually inspect the socket to ensure that it appears to be OK with no bent or even missing centre pin and that it doesn't feel loose when you plug the charger into it, (the charger does not have to be connected to the wall outlet to do this). Try gently (stress gently) moving the charger plug from side to side when it is plugged into the socket to "feel" if the socket moves at all.

If you have a DMM (Digital MultiMeter - adequate ones are available at larger hardware stores for $10) you can use its' Voltmeter function to test the DC output voltage of the charger. Simply set the Voltmeter to the appropriate DC Volts range (start at highest range if unsure) then connect the test leads directly across the inner and outer charger plug connections (plug that connects into the laptop - it is not plugged into the laptop to do the test) plug the charger power cord into the wall outlet and switch on the charger and read the charger's output Voltage level. It should correspond to what is written on the charger case as the DC Output Voltage.

Bu yanıt yardımcı oldu mu?

Puan 4
Yorum Ekle
En Yararlı Yanıt

It could be a problem with static discharge, if so do the following.

1. Disconnect the power cord

2. Remove the battery

3. Hold down the power button for 30 seconds, then release for 30 sec and then hold down for another 30sec

4. Plug in power; replace battery and power on laptop.

If this causes no Joy try this.

Remove memory and reinstall one stick at a time, if there are more than 1 DIMM of RAM, try each stick in each slot one at a time to see if the memory is ok and to determine if one of the memory slots is bad.

Hope this helps

Bu yanıt yardımcı oldu mu?

Puan 5

2 Yorum:

by the way is this an Acer or Asus?


I'm new here but nothing has worked. This ACER is still dead lol.


Yorum Ekle

Yanıtını ekle

Kathy Baker sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 1,208