Ana içeriğe geç

The QiCycle Folding Electric Bike is Xiaomi’s first foray into the world of e-bikes. It has a 250W high-speed motor powered by Panasonic 18650 lithium batteries. The Shimano Nexus 3-speed gear hub in combination with the torque measurement sensor gives you up to 45km bike power on a single charge. It also has a trip computer can connect to your smartphones via their special app and is–of course–foldable.

53 Soru Tümünü görüntüle

Motor does not work after replace rear inner tube

Hi.

I got a problem with my folding mijia qicycle. I just got it back from bike repair shop which I got the screw on my rear tyre and changed the inner tube. Now my bike does not work properly. All the electric functions work well except the motor. When I ride, in the computer display everything fine except the WATT still zero. What's the problem? How can I fix it. I assume that because of torque sensor maybe which I didn't touch it but not sure for the shop mechanic. Thank you very much. 

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

I have the same problem. I take out the rear wheel and place a magnet over the torque sensor for a moment, and the motor in the front wheel start working for a few seconds and then stops

tarafından

Yorum Ekle

4 Cevap

Filtre ölçütü:
Seçilen Çözüm

Sounds like the mechanic has messed with the torque sensor, this does not need to be touched when taking out the bike wheel. I changed tyres front and bike without problem. go back to the shop

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Thank you for your suggestion. I did take it back to the shop but the mechanic said he did nothing with the sensor (the 3 screws over the sensor was loosen and I told him that) but he would find out for me. Unfortunately for 1 week the bike with them then they said, they couldn't do anything, no idea about this bike at all. I brought it back no point the bike with them. That's why I tried to find out what I can do? If you have any recommendations please let me know. Thank you very much

tarafından

Ken, Did you find a solution to this problem? I have the same issue

tarafından

Me too guys, same problem here. Can anyone help?

tarafından

Almost the same problem for me, except my display shows the WATT varying but the motor never works.

I guess my problem comes from the motor itself but I don't know if somebody can open it and check it easily.

Do you have any information about this ?

Good luck to all of you

tarafından

Any answer for this issue? I have same problem.. the motor has loss power... please let me know what should i do.. thanks a lot

tarafından

1 tane daha yorum göster

Yorum Ekle

My motor stopped working and the problem was with the brake. The handle was not coming back properly and read that i was breaking all the time. Unscrew, loosen, fixed

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Can you explain more ? Which brake, what did you do ?

tarafından

International version have brake sensor that cut the motor when braking.. since his brake handle is not coming back properly the sensor think that he is braking all the time and cut off the motor

tarafından

I have the same problem. I take out the rear wheel and place a magnet over the torque sensor for a moment, and the motor in the front wheel start working for a few seconds and then stops

tarafından

Yorum Ekle

Software issue. mC000000000 and BMS00000000

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I have the same on my bike MC0000000 and BMS000000, when i try the update with my phone, I always got a "fail" on the phone and the bike "reboot"

tarafından

I have the same issue. Did u find any solution?

tarafından

Yorum Ekle

I have the same problem. I take out the rear wheel and place a magnet over the torque sensor for a moment, and the motor in the front wheel start working for a few seconds and then stops

I think that the problem is the torque sensor (Is it a MTT sensor?).

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Ken sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 18

Her zaman: 2,185