No chime, no startup, no screen but fans and power-LED is on

I have a nice iMac G5 (iSight) on my desk but it doesn't run...

The system does the following:

After pluging in the power-cord diagnostic LED 1 lights on.

After switching it on the following occurs:

  1. NO (!!!) start-chime
  2. Diagnostic LED 3 flashes very shortly (10ms)
  3. Diagnostic LED 2 flashes very shortly after LED 3
  4. the right fan runs normal
  5. the Power-LED (which is see through the case) is on
  6. the optical drive goes in begin state
  7. the HD sprins up and goes in begin state

The system turns exactly after 1 minute all fans in full blow mode...

_______________

What did I have checked?

1. the main powersupply:

- 12V is OK and stable

- 3,3V is OK and stable

2. the other voltages are produced on a combo-board, with the inverter for teh TFT.

I measured the following voltages and they correspond to the printed voltages on the mainboard:

  • 3,3V all
  • 3,3V run
  • 5V all
  • 5V run
  • 12V all
  • 12V run

But there are two lines in the plug on position 1 and 8 (white and gray cables) there is no voltage and they are not GND!

Does anyone can say, what these two cables to have been supposed?

I have numbered the cables of the plug in this way:

_________________________

| 01 | 02 | 03  | 04  | 05  | 06 | 07 |

_________________________

| 08 | 09 | 10 | 11 | 12 | 13 | 14 |

_________________________

When you lay down the open iMac with the top towards you and take a look to the cables then the white and the gray cable should be at the left side...

Btw. I've just changed all the ELCOs on the mainboard with Low-ESR-Elcos, but it is the same problem with the iMac!!!

Best regards

Georg

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

+ very studied question

tarafından

Yorum Ekle

GIVE TOOLS. FIX FOREVER.

GIVE TOOLS.

FIX FOREVER.

Spread the Fixmas cheer.

GIVE TOOLS. FIX FOREVER.

Spread the Fixmas cheer.

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Your diagnostic lights indicate that the power supply should be replaced. My service book doesn't get into the specific voltage leads. Here's the part: iMac G5/Intel Power Supply

When replacing note that at first it appears that there is no connector for the power lead running under the logic board but just continue to pull it out till you see the connector.

iMac G5/Intel Power Supply Resmi

Ürün

iMac G5/Intel Power Supply

$129,99

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Dear Mayer,

thank you very much for your answer.

But the Power Supply brings exactly the desired voltages!

There are two parts of the Power Supply: This part, you have shown that produces +12V and +3,3V and a second part combined on the Inverter-Board, that produces from the +12V (delivered from the first part) the voltages +5V and so on.

All voltages are like they should be.

Most of the pins of the Power-Connector on the mainboard a print-on with the disired voltages, some don't have a designation...

Once again: thank you very much for your answer!!!

Georg

tarafından

Yorum Ekle

Yanıtını ekle

GeorgG sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 3,545