My iPod 3g 32gb will not restore..

I have an ipod a1318 32gb 3g it's disabled for 24,997,776 minutes.. I can't put it into dfu mode unless I plug it into a wall adapter.. it's bizarre once it's in dfu my computer recognizes it but it doesn't even charge if it's just plugged into my comp.. I have updated my iTunes and put it in dfu numerous times and tried restoring it with the update and restore option also tried with numerous firmware downloads.. I don't care if I lose everything I just want it to work again but don't know the solution I have spent all day reading and trying different techniques and watching YouTube videos with no progress.. it sometimes tells me to plug it into iTunes and I do that but when it reboots to install the update it does nothing and eventually turns off and gets stuck in a reboot.. it was working fine and at the moment I am at the disabled screen again.. any help is appreciated.. ps I'm sorry I don't type much so I hope this is understandable. . Thanks.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle