Ana içeriğe geç

Motorola released the Droid Turbo 2 in late October 2015. Model number XT1585.

24 Soru Tümünü görüntüle

USB connection not working

The data pins on my phones USB don't work so I can't fast charge or use the USB to connect to my stereo. Can it be fixed?

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 4

Yorumlar:

Bought a new phone, Verizon told me it could not be fixed, so after buying a new phone I started to see if someone could fix my old phone. Well I want to thank you for this info, it did work for me and my XT1585 MOTO is as good as new. Thanks again Wade

tarafından

Yorum Ekle

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Have you tried another cable? If so, have you tried cleaning the pins with isopropyl alcohol? I like to use a Q-tip.

Do a visual inspection of the port. It's possible that you have lint jammed in there. A toothpick or tweezers can work to clean it out.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

I tried cleaning and a different cord it is just the data pins that don't work

tarafından

Yorum Ekle

I had the same problem about 5 times now and Verizon has replaced my phone under warranty. Loose charger port is a “known issue”

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Wade sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 Gün: 13

Son 30 Gün: 38

Her zaman: 1,085