Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Sixth generation of Apple’s wireless base station, released June 2013. The tower provides dual-band support wireless access and is Apple’s first router with 802.11ac technology.

24 Soru Tümünü görüntüle

Any standard errors on the mainbo. (no WiFi/no hard-reset (amber LED))

Hi together,

I've bought 2 broken units at eBay with different errors. In my opinion the Time Capsule-Models are made of better quality and don't have so much problems.

Unit 1: powers on, green light blinking, constant orange light. No WiFi but ventilation works!

Reset after removing power doesn't work > holding 6 seconds lead to blinking LED and after release it changes to constant orange light again

Unit 2: powers on, powers on, green light blinking, yellow blinking light. No WiFi! Ventilation doesn't work (cooler is working) and thermal-resistor is OK

Reset works but the same status comes up again.

The batteries were OK (3,09V / 3,02V) and were removed vor 5 minutes on both units. Unfortunately no success.

No connection via LAN to my router and no LEDs on my router when connected.

No water-damage or lightning-signs on the PCB...

Any suggestions?

Thank you.

Successful repairs:

Unit 3: was a Time Capsule with a non-working HDD. Here someone scratched 2 wires of the HDD-connector which I solved with a special and thin copper-wire

Unit 4: was also a Time Capsule with a broken HDD which started all over again. The change of the HDD solved the problem.

Update (09/19/2017)

Hi Dan,

sorry I forgot to write that into the text. No, unfortunately not.

It seems (probably) that due to an over voltage the network controller / WiFi-IC is broken. My router doesn't recognize them i. e. the LED's on the LAN-sockets remain dark when I plug the Apple Airport Express.

Best regards

Ingo

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Are you able to gain access to them from within AirPort Utility app over an Ethernet connection?

- Mac AirPort Utility 6.3.1

- Windows AirPort Utility 5.6.1

tarafından

Try a direct connection between your computer & the AirPort. Ideally through a passive hub or layer2 switch (not a router).

tarafından

Hi Dan,

I've tried that too but it didn't work. No LED on the passive hub and the hub and the cables are good...

I'll open my working unit on weekend to check if there are any differences

Thanks a lot for helping ;-)

tarafından

Yorum Ekle

Manta Tornavida Seti

112 bits for every fix.

Upgrade Your Toolbox

Manta Tornavida Seti

Upgrade Your Toolbox

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Sorry guy :-{

If the passive hubs port is not lighting up when you connect the AirPort Extreme in that implies the uplink port is gone, likely got zapped. I don’t see any way to fix this.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Ingo sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 75