Ana içeriğe geç

Repair guides and support for internal and external vehicle accessories including: luggage racks, aftermarket modifications, air conditioning and heating units.

14 Soru Tümünü görüntüle

Why Doesn't my sub work with my headunit

I've recently wired a sub to my car and couldn't get the sub to work the wiring is all good but there is no sound to the sub the amp light is on the settings on my head unit for the sub are all good but still no sound, we tried my brother in laws head unit in my car and the sub worked fine then we tried my head unit in hes car and again no sound in hes sub, we sent the head unit back to pioneer thinking the rca ports were no good got a replacement one and still nothing will i have to get another head unit?

I have the Pioneer avh-295bt

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

iPhone Pil Tamir Setleri

Only $29.99

Buy Now

iPhone Pil Tamir Setleri

Only $29.99

Buy Now

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @bayleighthomass ,

Just verifying that you have double checked that all the settings highlighted in the image below, especially the setting for switching the rear speaker output are correct.

Block Image

(click on image to enlarge for better viewing)

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Yes all that is what i have tried to do even with a factory reset and with the old and the new head unit.

tarafından

Hi @bayleighthomass ,

Seems too coincidental to have 2 faulty units.

When you say "the amp light is on" assume that you mean that you have an external power amp for the unit. Is this correct?

To me this means that your connections should be as per the "without internal amp" connections found on p.34 of the guide. Is this how you have it connected?

tarafından

Yorum Ekle

Yanıtını ekle

Bayleigh Armstrong sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 Gün: 17

Son 30 Gün: 93

Her zaman: 1,026