Ana içeriğe geç

Model A1013, A1052, A1085, or A1107 / 1440x900 screen resolution

153 Soru Tümünü görüntüle

What type of OS is in my PowerBook

I need to know the Software of my PowerBook G4

leopard or what? Thanks

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

How does this increase the longevity of devices?

tarafından

Yorum Ekle

7 Cevap

Filtre ölçütü:
Seçilen Çözüm

You may download a freeware called Mactracker that list all the Macs with their specs, original installation OS and much more.

http://mactracker.dreamhosters.com/

Bu yanıt yardımcı oldu mu?

Puan 3
Yorum Ekle
En Yararlı Yanıt

Go to the apple menu at the upper left side of your desktop screen. Click on "about this Mac". The screen that pops up will tell you the operating system that you are running.

Bu yanıt yardımcı oldu mu?

Puan 6
Yorum Ekle

It depends when you bought it. Some PBG4's came with Panther (OS X 10.3), most came with Tiger (OS X 10.4), although it is capable of running Leopard (OS X 10.5).

To find out which one you are running, see Tyler Bly's Answer. (Go to Apple Logo in upper left hand corner and select About this Mac from the drop menu).

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

If you haven't upgraded it will tell you on the box.

If you have (or not kept box) go to the  menu in the top corner of the screen and select about this mac.

If you have the feature Expose you have minimum panther (10.3)

If you have spotlight in your top right corner it is minimum Tiger, also if you have Automator it will be at least Tiger (10.4).

If you can press spacebar when selecting a photo, music, movie, document e.t.c, and view a preview (Quicklook) then you have minimum leopard (10.5).

If you have several windows of one application open and click and hold the application icon in the dock; if all the windows appear in Expose you have Snow Leopard (at time of writing) maximum (10.6). However, this seems unlikely as Snow Leopard requires an Intel processor)

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

I have a PowerBook G4 15" 1.5GHz 512, 80GB and it came with 10.3 and I now have it at 10.3.9 so that I can continue to run Classic for an Adobe Suite that I own.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Hi, I think I might have a piece of the puzzle. Where does classic become unsupported and how do I get back there. I have software that is old and some scanner options not supported in os 10.5.8.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

classic becomes unsupported as of Leopard 10.5, Classic environment will no longer be installable or usable, however you can run classic in Tiger 10.4 - 10.4.11 and software is still being compiled and released on the web which supports OSX Tiger as opposed to less software being developed for the much older 10.3 panther. david

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Boli sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 4

Her zaman: 2,051