Ana içeriğe geç

A digital camera designed and manufactured by Sony in 2012. A 18.2 megapixel camera with Wi-Fi, GPS, and a memory card slot.

15 Soru Tümünü görüntüle

Why is my camera making a strange noise?

Hi, when I power on my camera and the lens comes out it imediately starts to make a strange humming vibrating noise. The camera still works fine, but the noise is killing me.

Looks like the auto focus or the stabilizer is constantly adjusting. Is there a solution for this or should I start looking for a new one?

Thanks

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2

Yorumlar:

Hello, My sony hanycam have the same problem, it keeps buzzing, please help me

tarafından

Yorum Ekle

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

I had the same problem, this humming vibrating noise when powered on.

I took the camera apart and opened the lens system and saw that there was lots of dust particles where the autofocus is. The autofocus is no motor but a sliding head on a magnet carrying a focus lens.

I cleaned this place, the focus lens and the image sensor using a small painting brush and an air blower, put it all together and the noise was gone! What more, the pictures became a lot clearer and well focused.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Hi, thanks for your answer. I have never taken a camera apart, let alone a camera lens. I know theres a guide for it here, hope its not to difficult and that no scrwes are left after assembly.

tarafından

Here are some links for you:

Sony Cyber-shot DSC-HX20V Lens Assembly Replacement

https://www.youtube.com/watch?v=fE0vQmQF...

The last one is for another camera but it shows how to do it.

tarafından

Yorum Ekle

@aljo any chance to narrow the location of this noise down? I would think that the only thing that could make that noise is the motor on the lens assembly. If nothing else I'd try a new lens assembly. Check ebay etc. for replacements

Use these guides Sony Cyber-shot DSC-HX20V to work on your camera.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I guess it is the lens motor, no other major moving parts... With the guide I can just put the camera apart, no fix for the motor.

Anyone had the same issue and found a solution?

Update (03/03/2018)

oh my oh my…

I accidentally found this thread again and would first like to apologize for the delaaaaaaayed response and express my gratitude for the help of course because the lens disasembly worked and the noise was gone.

I forgot about this because I did not start the repairs immediately :)

Camera still works.

So a big thanks for help because I still have a great secondary camera at hand ;)

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

what did u do to stop the noise??

tarafından

Yorum Ekle

Yanıtını ekle

Aljo sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 4

Son 7 gün: 28

Son 30 gün: 90

Her zaman: 7,695