My wifi is showing no hardware installed

I installed a driver for an Ethernet adpater I purchased which asked for security permissions and I accepted. The setup asked to reboot my Mac and I did so but now after logging back in my Mac shows no hardware installed. I have tried smc and nvram methods. Please help I don't want my computer to be unusable. The entire network section glitches out when I try to do anything and nothing shows up when I click on network and it takes me to nothing. Please help.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

3 Yorum:

Who's product are you using? Did you give them a call or check their website for newer drivers?


Sorry I emailed them and all they sent me was a way to uninstall and it worked but now I have to fight with them about getting it to work or refund me 30$ at least my 800$ computer is working thanks for the help


Can you give us a hint on what you bought? Hard to help you if we can't ID the product.

Maybe its best just to return it and start again this time get Apple's Ethernet dongle.


Yorum Ekle