Ana içeriğe geç

Repair guides for machines designed to move slowly and get big jobs done, including farm vehicles and construction vehicles designed for specialty tasks.

49 Soru Tümünü görüntüle

Manual PTO not engaging blades

Hello - I have a White Outdoor LT-1650 tractor. When the tractor has been running for 15 mins or longer, the manual PTO will not engage the blades. I replaced the belt and spring thinking they may have become stretched out. This didn’t solve the problem. The engine pulley is spinning fine. When I turn the PTO lever, the pulley pushed out fine. It just doesn’t seem to be putting enough pressure on the belt. I can’t find any other adjustments that would solve this issue. Any help would be great.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

@mjones21 besides checking the idler pulley you also need to check the routing of the belt, the connection of the springs, the engine pulley and the pulley's on the deck. Make sure that all of those are in working order, not seized etc.

Block Image

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle
En Yararlı Yanıt

You have an idler pulley that has moved out of place or is seperated/seperating. Very careful inspection will tell you. Look for NEW wear marks on pulleys. Check springs too. Good luck

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Yanıtını ekle

Mark Jone sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 Gün: 6

Son 30 Gün: 25

Her zaman: 540