camera security outdoor defect

Guys

I have two outdoor wilife cams one has given the gohst all at once does not come up or show picture. In the wilife software camera network information it says for the good working cam it says CONNECTION GOOD

for non operating cam it says CONNECTION BAD and does not show any picture. The bad cam is a refurb obtained from logitech some 5 yrs ago. It has 4 ea 10mm caps in it rated 1000uf 16v, do you think my problem is the caps or is my problem elsewhere??

Thx for any info you guys might have to help me get this cam up and working again. BTW BLUE Iris works great using these wilife cams.

Thx

Rob

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Hi @cooknl

Do you have the exact model of the cameras?

is the capacitor bloated?

Well if you can, take a pictures of the internals and share it to us.

How it is powered btw? through external power adapter?

check the voltages of the external power adapters, to ensure they are working.

tarafından

Hi Augustina

The cam is a Logitech wilife CLC-220e-C outdoor security camera.

The caps are NOT bloated.

The cam is powered via the 220volt net power which also carries the camera picture information. A 220volt usb adapter is used to feed the picture info to the computer, which has special software to be able to manipulate the cameras picture. The software is called wilife command center.

The usb adapter for the pic info to computer works ok it still sends the info from the working camera to the computer. what is defective is the signal of the cam going over the 220volt house wireing the does not send the video signal anymore to the usb adapter.

I have no idea how i can send a picture on here if anyone can explain i will gladly send pics of the interior of the cam.

Rob

tarafından

Yorum Ekle