Ana içeriğe geç

Repair guides for displays (or monitors) for computers or other devices with video output.

318 Soru Tümünü görüntüle

Vertical red line on Dell monitor. Stuck Pixel?

Hello again people of ifixit,

I have a Dell S2240L monitor. One day, a vertical red line appeared on the monitor as shown in the picture. Initially, it went away on its own or sometimes a gentle press on the screen made it go away. However, it doesn't anymore.

Block Image

I have tried fixing with PixelHealer, I ran it for about an hour and a half, but doesn't seem to make any progress. This line of pixels can only be changed to either red or black (as far as I know).

I have seen people suggesting to take apart and check for loose connections inside. But I don't know how to take it apart as there aren't even visible screws anywhere. I am not afraid to do so if I know how, I have disassembled other monitors before, but I don't want to break it.

It should still be under warranty when it showed this line but I have lost the warranty slip unfortunately.

Do you have any suggestions in fixing it? Or an idea how to take it apart? Thank you.

Pictures of the monitor :

Block Image

Block Image

Block Image

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2

Yorumlar:

Got the problem today,it is mind baffling how the line doesn’t show up in BIOS for me tho.

tarafından

Yorum Ekle

4 Cevap

Filtre ölçütü:
Seçilen Çözüm

@ukim

that is not a stuck pixel and no software is going to fix this. It is a TAB error and really can’t be fixed by DIY measures. You would have to disassemble your display assembly and put some pressure on the ribbon cable that enters the LCD display right where you see the red line. That should change that line. It is where the small ribbon cable is bonded to the panel and that bond has failed. Sometimes pressure and a piece of fabric tape can hold it down for wahile and make that line disappear, but that would be temporary.

Bu yanıt yardımcı oldu mu?

Puan 4
Yorum Ekle

Hi!

As you suggested, that line is indeed a sign of a loose connection. If your monitor is still under warranty, then don't bother dismantling it yourself, Dell should fix that, even if you lost the warranty slip. You just need to find the Service Tag on that monitor (Dell has a video on how that's done: http://www.dell.com/learn/us/en/05/video... ) and then type it into their support website. Then you'll get more options, one of them should be warranty & repairs or something like that:https://www.dell.com/support/home/us/en/...

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

@alexniculescu Thanks for the suggestion, however, the problem doesn't appear recently and I have already tried claiming the warranty. But Dell needs a Service Tag for that which this monitor model apparently does not come with. I had to go to the shop from which I bought but that requires my warranty slip / invoice.

tarafından

Yorum Ekle

I had the same issue, albeit with a different brand of monitor. Thought it was a loose internal connection as others have said here, but it turned out to be a loose HDMI cable at the rear of the monitor. A little wriggle and the line disappeared.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

This happened to me as well. I fixed it by going to settings and resetting the selected display settings back to default!

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

39s sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 37

Son 7 gün: 254

Son 30 gün: 1,128

Her zaman: 42,105