Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

The Samsung Chromebook XE303C12-A01US laptop features an 11.6" screen and a 16 GB SSD hard drive. This small notebook computer allows for easy access to the Internet and can run various web apps.

35 Soru Tümünü görüntüle

Chrome os missing or damaged

Sir,

I have tried to download and created new usb with chrome recovery but as soon as it boots with usb the screen goes blank and stuck. I tried to got to recovery option then pressed ctrl+D then again it goes to “chrome os missing or damaged”.

The error code when simple pressing tab key “ 0X05 tpm read only”

After recovery buttons pressed it shows “ 0X02 recovery button pressed”

But in both the scenario screen goes to “chrome os missing or damaged”

Also opened whole laptop back removed battery replugged it but still the same.

Please help!!!

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

I hope you can get this question answered because Ive been asking the same exact one for a while now! let me know if you have ANY luck bro! thanks

tarafından

Yorum Ekle

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Install google chrome book recovery utility from google then launch the app and click on get started and follow on screen commands make sure you select the correct version of your operating system

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

I did. My chromebook shows " DAISY TEST A-A 9382 ". But i searched on google it says to download " SNOW " version so I did. But after I plug in the USB the screen goes Black and nothing happens. Please suggest.

tarafından

Yorum Ekle

When your Chromebook’s operating system (OS) isn’t working properly, you can recover it. Recovery is removing and reinstalling the OS.

Ref:

Recover your Chromebook

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I did.. made recovery disk and as said before as well if boots the usb but screen stays on black screen (stuck) then I restart it by pressing power button again and again same message...

tarafından

0x05 tpm error in read-only firmware issue generally gets fixed by unplugging and reinserting the battery. But you have already done that. It seems to be a motherboard issue. Please get it checked by a certified technician.

tarafından

I also think so. Thanks for the help.. Lets check then...

tarafından

Yorum Ekle

Yanıtını ekle

Rules Rhythm sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 8

Son 30 gün: 59

Her zaman: 2,650