Ana içeriğe geç

Released in 2012, this is a durable PC laptop for the everyday computer user. This model (NP540U3C-A01UB) features a 13" screen, a 500 GB hard drive, 4 GB RAM, a DVD multi-drive and is capable of running Windows 8.1.

24 Soru Tümünü görüntüle

Help, can't install an OS

So here’s what happened, I tried to install Ubuntu onto my laptop and when I restarted it, well it didn’t detect any OS anymore despite me leaving the USB inside. (It was originally a windows 10)

Now whatever I do, it doesn’t detect any USB input, let it be a USB keyboard, mouse or drive. The only thing I have access to is my BIOS.

It doesn’t seem like my laptop still has an OS and it refuses to do anything else.

Letting it boot normally gives me:

“All boot options are tried. Press F4 key to recover with factory image using Recovery…“

After pressing F4, well it doesn’t detect anything and goes on it’s merry way back to the afore mentioned quote.

Thanks is advance!

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @kansysaea ,

In BIOS change the Fast BIOS mode setting to disabled

When Fast Bios mode is enabled it skips USB check during POST.

Go to BIOS > Advanced > Fast BIOS mode

When exiting BIOS (F10) save the changes (Y).

When the laptop restarts you should be able to boot from a USB device.

Bu yanıt yardımcı oldu mu?

Puan 3

2 Yorum:

thank you very much @jayeff for your wonderful advice. It works

tarafından

Thanks jayeff ! , works too in UEFI mode

tarafından

Yorum Ekle

Yanıtını ekle

Andrew Kansy sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 5

Son 30 gün: 17

Her zaman: 1,711