Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı


Microsoft's third-generation Xbox game console, released November 22, 2013.

627 Soru Tümünü görüntüle

New controller will not connect to old Xbox

This may be a bit lengthy but I’ll try my best to be brief yet descriptive. I have an original Xbox one bought just a few months after the new console was released and have used the original controller since then. Recently my old faithful controller finally started giving out and I came to the conclusion I needed to replace it so I did just that. Ever since then I’ve been searching for answers on how to get it to work and I’m fairly certain my console has some sort of issue. So I started by trying to sync the controller normally by pressing the sync button on both the controller and console however it seems my sync button has stopped working. When pressed the console has no response at all. I wasn’t particularly surprised the flimsy cheap sync button wasn’t working so I moved on to just trying to use the USB port however that doesn’t work either. When I plug the new controller into the USB port it will do a short vibration as if acknowledging it’s plugged into the console however the console won’t recognize the controller. I’m fairly certain the USB port works perfectly fine because my old controller will work exactly as it should when plugged into the USB port even when I remove the batteries and it runs off the usb alone. I’ve also tried a particular sequence that I found on another forum here that involves hard shutting down the console while the new controller is plugged in but that had no effect either. I’ve tried every traditional method of connecting the controller about three times, factory reset console, and console is up to date. One thing to note is that my old controller that works is not updated because another very odd thing it’s doing is that when the old controller is connected by usb it functions normally however when I go to my accessory menu it does not recognize any plugged in controllers and because of this I’m not able to update it.

Im absolutely stumped, i’ve already returned one brand new controller because I initially thought it must be defective. Is there anyway I can force my console to go into sync mode without using the button? Does anyone know of a software/hardware isssue that would cause such strange issues?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

Rather than just pressing the sync button on the controller, with the controller switched of press the XBOX button and the sync together and hold it until the light starts pulsing then press the sync on your xbox one console,

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Jake sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 2

Her zaman: 28