Ana içeriğe geç

An easy to use home Espresso machine created by Saeco and rebranded for Starbucks. This machine is excellent for every day espresso drinkers and has an excellent build and product life.

128 Soru Tümünü görüntüle

The brew head leaks whenever the machine is on?

My machine worked fine and then was inactive for about a year. (Not exposed to extreme temperatures. The machine still works but the brew head leaks a lot of water.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 3

Yorumlar:

My Machine is leaking from the portafilter edges whilst making a cuppa, I assume it is the seal/gasket.

Does anyone no the part number for a seal/gasket and where I can get one?

Cheers

D

tarafından

Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

The valve spring probably just needs to be retensioned; give it a good stretch, make sure the silicone valve nipple and seat are clean and put everything back together.

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Check the o ring where the filter holder locks in is not missing or damaged. If its there take it out and clean the o-ring and the groove it sits in thoroughly. Also ensure there is no coffee residue on the top edge of the filter holder.

Too much coffee or too fine a grind can also cause this problem

This unit is likely the same as the Rio Vapore - HERE is the manual

Page 28 - troubleshooting may assist

These GUIDES may also be useful

HIH

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

It does not seem to be the gasket. It looks like the water is coming out of the one way valve spring under the removable plate on the brew head. Shortly after turning it on, there is a steady drip out of that centre hole under the plate.

tarafından

try running some descaling solution thru it. May just be a bit of scale etc is holding the valve open in the pump

tarafından

If the leak you're referring to is coming out the portafilter outlet holes, then the issue is the pressure valve in the base of the portafilter. Over time, a lot of sludge will accumulate on those parts, preventing the valve from operating properly. The only solution is to disassemble the portafilter and do a thorough cleaning/descaling, and if that doesn't resolve the problem, replace the valve parts with a kit. Sometimes the plastic post breaks off that holds the tension spring in place. That requires installing a kit to fix that problem.

tarafından

A leak from the machine has nothing to do with the portafilter, and I recommend against taking them apart unless absolutely necessary as there are several small springs that are easy to lose.

tarafından

Agreed it is the silicone spring bit. Clean or replace. Can’t be portafilter if it does it without portafilter.

tarafından

Yorum Ekle

Yanıtını ekle

Bev sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 14

Son 30 gün: 68

Her zaman: 12,190