Ana içeriğe geç

Model A1040 / 10, 15, 20, 30, or 40 GB hard drive / four touch-sensitive LED backlit buttons above touch wheel

117 Soru Tümünü görüntüle

New battery won’t charge

Replaced battery and the unit worked initially, but was not charging. When plugged in, it displays the apple logo the it powers off. The charging symbol does not display.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Make sure you’re using a 30 pin dock connector to FireWire cable to charge it, not a USB cable. While this iPod has a dock connector, it can’t charge through a USB to dock connector cable like the other iPods. You will need the cable and the power adapter.

Cable: https://www.ebay.com/sch/i.html?_from=R4...

Power adapter: https://www.ebay.com/sch/i.html?_from=R4...

Note that some eBay listings might contain both the cable and power adapter.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Daniel

I tried the original charger. Is the a way to test it to see if the transformer is still functioning?

tarafından

Hmm... I don't know, but your best bet is to buy a new charger.

tarafından

Yorum Ekle

Yanıtını ekle

richart kahler sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 1

Son 30 gün: 3

Her zaman: 130