Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

2.2 GHz (Turbo Boost up to 3.4 GHz) or 2.5 GHz (Turbo Boost up to 3.7 GHz) quad-core Intel Core i7 processor with 6MB shared L3 cache.

319 Soru Tümünü görüntüle

Computer becomes un responsive, and getting a crash report


My macbook pro becomes un responsive (the track pad is moving slow and bumpy, and keys work slow )

and then i get a crash report as follows

Anonymous UUID: AAE26628-70A3-BD18-2408-9D60A61DAB91

Wed Jun 12 17:49:29 2019

  • Panic Report ***

panic(cpu 2 caller 0xffffff7f8c8f9c0c): nvme: "Fatal error occurred. CSTS=0xffffffff US[1]=0x0 US[0]=0x8 VID/DID=0x2260126f

. FW Revision=C2.3.23A\n"@/BuildRoot/Library/Caches/

Backtrace (CPU 2), Frame : Return Address

0xffffff921e8abae0 : 0xffffff80097aea2d

0xffffff921e8abb30 : 0xffffff80098e9e95

0xffffff921e8abb70 : 0xffffff80098db70a

0xffffff921e8abbe0 : 0xffffff800975bb40

0xffffff921e8abc00 : 0xffffff80097ae447

0xffffff921e8abd20 : 0xffffff80097ae293

0xffffff921e8abd90 : 0xffffff7f8c8f9c0c

0xffffff921e8abef0 : 0xffffff7f8c8f9e93

0xffffff921e8abf30 : 0xffffff8009ebc6ae

0xffffff921e8abf70 : 0xffffff8009ebc428

0xffffff921e8abfa0 : 0xffffff800975b0ce

Kernel Extensions in backtrace:[FAFF8EA6-B8EF-314D-886A-DEAB39FF3EA9]@0xffffff7f8c8ec000->0xffffff7f8c92bfff






BSD process name corresponding to current thread: kernel_task

Mac OS version:


Kernel version:

Darwin Kernel Version 18.6.0: Thu Apr 25 23:16:27 PDT 2019; root:xnu-4903.261.4~2/RELEASE_X86_64

Kernel UUID: 7C8BB636-E593-3CE4-8528-9BD24A688851

Kernel slide: 0x0000000009400000

Kernel text base: 0xffffff8009600000

__HIB text base: 0xffffff8009500000

System model name: MacBookPro11,2 (Mac-3CBD00234E554E41)

System uptime in nanoseconds: 26210459757980

last loaded kext at 4285922678455: 5.0.0 (addr 0xffffff7f8ce8b000, size 32768)

last unloaded kext at 540576924657: 3.0.60 (addr 0xffffff7f8c673000, size 45056)

loaded kexts:

com.getdropbox.dropbox.kext 1.9.3 1.70 20.036.15 110.25.10 2.7.0d0 1.0.0 282.54 3.6.5 3.0 3.40.16 3.40.16 1 1.0.1 6.0.12f1 1 1 170.12.11 1 7.0.0 12.0.9 3.1.2 3.1 1.5.9 212 6.8.0 4.0.0 12.0.9 456.260.3 255 255 2.1.3 407.200.4 1.0.0d1 40 1.0.0 1.0 945.260.7 1.0 1400.1.1 161.0.0 6.1 2.0 1.8 2.1 6.1 1.7 201 8 5.0.0 6.0.0 5.0.0 900.4.2 315.6 282.54 528 1.0 740.1 740.2 1.1.0 1 1.0 1.1.0 1.0.18d1 282.54 282.54 530.51 3.40.16 1.0.0 6.0.0d8 3.40.16 1.0.0 3.40.16 404.9 530.66 255.5.4 5.0.0 6.0.12f1 6.0.12f1 6.0.12f1 6.0.12f1 1.2 263 1.2 206.5 1.2.0 5.0.0 5.0.0 1.2 11 1 2.1.0 5.6.4 5.6.4 2.1.4 4.7.6 6.8.4 1200.12.2 1.0.1b8 1.0.4 1.2 1.2 1.0 900.4.2 1.2 2.1 2.1 1.1 2.0.0 3 300.0 1.0.0d1 493.0.0 28.30 1.0 2 456.260.3 1.0.5 145.200.2 408.250.3 408.250.3 2.1 1 1.0 1 1.2 1.0 1.0 1.0.1 1 47 740.2 3.4 6.1 3.1.9 2.9 1.4 1 1 1.0


Model: MacBookPro11,2, BootROM, 4 processors, Intel Core i7, 2.2 GHz, 16 GB, SMC 2.18f15

Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin

Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120

Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x134), Broadcom BCM43xx 1.0 ( AirPortDriverBrcmNIC-1305.8)

Bluetooth: Version 6.0.12f1, 3 services, 27 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en0

USB Device: USB 3.0 Bus

USB Device: Apple Internal Keyboard / Trackpad

USB Device: BRCM20702 Hub

USB Device: Bluetooth USB Host Controller

Thunderbolt Bus: MacBook Pro, Apple Inc., 17.1


I had called apple about this, after trying several things they told me to erase and reinstall the OS but it helped just for a few weeks then same issue happened again,

Apple told me to go to a apple store they said since i upgraded my SSD they cant see if their is an hardwere issue


does anyone understand the crash report? can anyone help me out in this situation that is happening once in a day about?

Thank you in advance

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

Nintendo Switch Kit'leri

Oyuna geri dönmek için hızlı bir düzeltme

Switch Kit'leri Satın Al

9 Cevap

Filtre ölçütü:
Seçilen Çözüm

Replace the old SSD and see if the issue persists, Please tell us more about this upgrade and if you used a 3rd party stick and exactly what you installed.

Bu yanıt yardımcı oldu mu?

Puan 1


Replace the old SSD and see if the issue persists - i was trying to see if i can fix it an easier way


Please tell us more about this upgrade - i upgraded to this 2 TB SSD


if you used a 3rd party stick - i used the kit that came witht purchase at the above link see more details here on the invoice


exactly what you installed - i reinstalled all from my old SSD


Spend the five minutes to switch the blades.

If you moved the data the you probably bought the OWC Aura enclosure. Put the old blade in it and boot from it by holding the option key down on start up a selecting the external.

Run a good (paid for) -virus scan.

Did you clone or install and use migration assistant?


Yorum Ekle

There’s few things u need to take a look and try at :

  • BootRom Version, some EFI Bootrom version is simply buggy in relation with NVME support. I would suggest you to either installing latest Catalina (10.15.3) to push your BootRom to newest possible. or use the standalone BootRom Updater by dosdude1 here : (guy who made catalina and mojave patcher and make it possible to install on older mac)
  • Adapter revision (if you are using NVME adapter for your SSD), but if you are on OWC Aura, then you can either check whether there is firmware update for your drive or get back to their support team. What is your adapter maker, most used and trusted is SinTech, but even they have many revisions since 2013 till now (some of their versions have an exposed metal part that might cause short with the SSD socket on the mainboard. Chenyang is also well known maker and have similar to same performance with SinTech. Both rarely caused panic with any NVME Stick. Other than those brands, i might suggest you to try swapping adapter.
  • Your filesystem. In my experience APFS is still troublesome in many way. You might want to try to use back HFS+ and downgrading your OS to Mojave.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

I updated to the 1TB OWC Aura Pro X2 SSD 4 months ago and have not had the problem since. I think there were problems with the original Aura Pro that were fixed in the X2.

However I do now have a different problem of occasional hard crash which is something to do with the drive because log mentions IONVMeController:

panic(cpu 0 caller 0xffffff7fa1919b30): nvme: "Fatal error occurred. CSTS=0x1 US[1]=0x0 US[0]=0x2 VID/DID=0x2262126f

. FW Revision=S0121C\n"@/BuildRoot/Library/Caches/

But the problem I used to have is gone, and this new problem seems rare and I am just living with it for now.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

I also have this problem now for more than a year, and I also bought the 2TB OWC SSD

So does anyone know what to do to fix it?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I think this has to do with the SSD software driver and a conflict with energy saver. I happens with Samsung 970 eve and Apple has issue with their own units too.

I'm also seeing this kernel panic under 10.13.2, with the 1TB version of the Aura Pro X and on the same late-2013 MBP. It happened every night (and sometimes during the day) until I disabled standby from the terminal ("sudo pmset standby 0"). I'd also previously turned off Power Nap and wake for network access in an attempt to deal with Sleep Wake Failure issues that I saw under installing this SSD and 10.31.1. It's gotten better with these changes, but I still get this kernel panic every week or so.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I bought a 2015 MP Pro in August of 2018, and immediately replaced the 128GB drive with 1.0TB OWC Aura Pro X  (I could not find a new 2015 MP Pro with a larger drive)

Currently on Mojave (10.14.6)

I have same issue: suddenly the computer slows down a lot, then the screen starts to flicker, getting worse and worse, shut down takes a very long time.

It had been happening every 4-6 weeks, but it happened 3 times in past 4 days.

All of the panic logs show something like as shown below, with IONVMeController mentioned.

Way back I contacted OWC and they sent me a new drive which I replaced. It did not fix it, but I had been living with the “every 4-6 weeks” crash situation.

I had Power Nap turned off. I just now turned off wake for network access. I have not yet done this: disabled standby from the terminal ("sudo pmset standby 0"). Headed to Genius Bar today and will see what they say.

I also freed up room on the drive, it had 30GB free now it has 200GB free .

I do not have drive encryption on, thinking that might make it worse and originally thought that might be part of the problem.

Typical panic report:

Tue Dec 3 15:32:00 2019

  • Panic Report ***

panic(cpu 6 caller 0xffffff7fa174ab30): nvme: "Fatal error occurred. CSTS=0xffffffff US[1]=0x0 US[0]=0xf VID/DID=0x2260126f

. FW Revision=C2.3.23A\n"@/BuildRoot/Library/Caches/

Bu yanıt yardımcı oldu mu?

Puan 0


you mention flickering? seen this issue with 2011 graphics chip. in energy saver uncheck auto graphics switching. uncheck power nap, put hd to sleep, wake for wifi and prevent computer from sleeping. sudo pmset standby 0 is recommended to allow extra time for ssd to respond


Yorum Ekle


Unfortunately I have the exact same issue with a 3rd party NVMe SSD (in 2015 MB Air)… Sometimes I can’t even use my computer for some hours as it’s having kernel panics too frequently. Tried to disable power nap, disable standby, I even patched some Kexts but nothing to do about it.

Does anyone found a solution for this ?

Is there any known problem like that with M2 SSD ? I could buy one of those instead if Apple likes it better.



Bu yanıt yardımcı oldu mu?

Puan 0


M2 is just the type of the socket being used, NVME is M2 as well. It just that newer NVME are using M key instead of M+B key connector.

but it's indeed possible that ur problem come from your choice of NVME drive. What brand you use ? & which model ?

in my experience, most of ssd that come w/ silicon motion controller tend to work just fine with no issues,

i've been installing NVME ssd to dozens of macbook air & pro. Brand that i found work fine is Intel (600p, 660p, 760p), Lexar (NM610), Crucial (P1), Tammuz ( korean brand, M710), ADATA (SX6000 Pro, SX8200 Pro), Samgporse (SP 5 Pro) - all of those are using Silicon Motion Controller w/ either Toshiba or Intel NAND.

i also have good experience with Patriot (P300) that come w/ Phison Controller. And ADATA (SX6000 Lite) that come w/ Realtek Controller - this one have slowest percormance among all though.

i never use Samsung, because pricing is too high for customer, & their firmware variable is way too unpredictable, especially for 970 evo plus series.


Yorum Ekle


I have a Macbook Pro 2014 Retina and installed an OWC Aura 1Tb drive years ago. I fought behaviors that sound very similar to the comments above. I called OWC and they were very helpful. Here is the text from their tech support… this solved the issue.

Here is the text of OWC’s email… Jan 2020

While we cannot always reproduce it, we have identified the issues being related to Apple's NVMe system resources. We have submitted a bug report to our contact at Apple, and are concurrently evaluating the possibility of a driver-level solution for our customers. In the meantime, please use the simple workaround below to prevent your system from entering Standby mode when it is sleeping.


Open the Terminal app

Type the following:

sudo pmset -a standby 0

Press Return

Quit the Terminal

This prevents the computer from entering Standby mode while the computer is in normal Sleep mode. From this point, allowing the computer to return to sleep and then waking the computer, should prevent the kernel panic from occurring. Initial findings suggest this will not significantly impact battery power or related issues. The system should behave as it normally does. To confirm that the above setting was properly set open the macOS System Report, select the 'Power' item in the sidebar, and then check the 'Standby Enabled' value. It should say 0.

NOTE: Running apps like Onyx and other system “cleaners”, system resets like SMC, NVRAM, Safemode boot, I find they can reset the Standy mode setting and I have to run the terminal command again, sudo pmset -a standby 0

Additionally, I found this scraping, digging for solutions… I use this once in a while to see if my setting has been reset, or just confirm I have the settings right.


To check if set:

pmset -g | grep standby

I hope this helps, I know the pain this error causes, lived with it for years! Please comment if it helped, and anything else you might find related to this issue.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I too have this problem. Not with waking up the machine, but randomly while surfing. It, somewhat weirdly, mostly happens during the evening. The workaround mentioned in the post above mine did not help. I too have installed a new OWC Aura just recently, and that is when the kernel panics started.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

impr sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 6

Son 7 gün: 58

Son 30 gün: 432

Her zaman: 2,089