iPod 5th gen boots straight into diagnostics mode

Hello everyone,

I got an issue with my iPod 5th gen (model A1136). I recently changes the motherboard due to an issue with the previous one and everything worked fine. I installed Rockbox to test, same everything was OK.

But since a few days ago, it boots straight into diagnostics mode (SRV Diag Boot)

I can boot into Disk Mode and restore the iPod just fine with iTunes, but once it reboots bam Diag mode again. I tried to run the tests and everything works fine, the hard drive is OK, the battery is OK (I tested replacing both with known good parts, no change).

I tried resetting dozens of time, nothing seems to get my iPod out of diag mode. The buttons are obviously not stuck (I ran the Button / Wheel test successfully)

I attempted to remove Rockbox with the utility but it seems iPods in disk mode are not recognized as iPods.

I am at a complete loss here, so if anyone has ideas, I would be very grateful.

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle