Carriage Wont Move to Change Ink

My Epson XP235 needs a new ink cartridge (by the way, I only use genuine Epson cartridges). To do so, I have to press and hold the start button which should move the carriage over to change the cartridge, however the carriage does NOT move. I have tried to move it manually (switched off) but it wont move. The carriage is not physically stuck - it happily goes through its warmup routine when I switch it on. I found a tip to pull the plug out whilst its going through its routine as this safely stops the carriage midway - I can now manually move the carriage over to change the ink. YAY!!!! ….. BUT…. because it was done like this, the printer has not recognised that a new cartridge has been installed. The cyan still claims to be empty and I still cannot do it the “proper” way by holding the start button. I have uninstalled the driver/software and reinstalled it but that has not helped at all. I have Windows 7 which recently updated itself to Windows 10. I would be almost convinced this was the cause except the same thing happened about 18 months ago. On that occasion, my husband managed to get it working simply by logging into his account on the computer. Unfortunately that hasn't worked this time. Its driving me nuts!! Theres is nothing much left to do apart from formatting the thing….. Any ideas?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle