Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Sixth generation of Apple’s wireless base station, released June 2013. The tower provides dual-band support wireless access and is Apple’s first router with 802.11ac technology.

24 Soru Tümünü görüntüle

Flashing Amber Light, Unable to Reset

My network has always used Airports and I haven’t seen an issue this bad yet. My Network is set up like this: Modem—>Airport Extreme—>Airport Extreme—>Airport Extreme.

They are all physically wired together after I ran CAT cable through the attic and down the walls. The middle unit in the chain started flashing amber the other day. I figured it was simply an update. I checked Airport utility on my Mac, nothing. So I ignored it.

Because my room is at the end of the chain, near the 3rd Airport, I started to notice pretty bad download speeds. I attempted to reset the 2nd, problematic Airport, to factory defaults. However, the reset button doesn’t seem to work at all. Though, I hear and feel a click when attempting to reset. After I was out of ideas, I returned it to its usual spot, and now the entire chain of Airports are all out of wack and won’t reorder as they usually do. I understand I can just reset all of them to defaults but I can’t reset this problematic one…

I went to best buy to get a USB3.0 to Ethernet to try and connect the Airport to my Macbook and reset it that way, but I see nothing when connected on the Wi-Fi/Network menu or in Airport utility.

When it powers on, I get: solid green, solid amber, flashing amber. And I cannot get any other light sequence.

Suggestions? Is it worth opening up and trying anything inside? I also think maybe lighting might be to blame, as this Airport is not on a surge protector and here in Orlando we’ve had a barrage of terrible thunderstorms.

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Alex, the USB port on the AirPort is not designed to be accessed by a system its only a drive or printer port for a shared resource (depending on the firmware rev)

What happens when you disconnect all of the connections and just plug in your system into the AirPort via an Ethernet cable are you able to see it via the AirPort utility?

tarafından

@danj Sorry for the confusion. I tried to access the Airport like this: Airport-->Ethernet Cable --> Ethernet to USB Adapter --> MacBook. I got this because the Air doesnt have a port.

You want me to try trying this again without power to the Airport? Or with Power?

tarafından

@danj I can also try connecting the Airport to my Hackintosh which has an ethernet port I can use.

tarafından

I'm assuming this is a USB-C port on your MacBook.

To clarify MacBook >> USB-C to Ethernet adapter >> Ethernet cable >> to one of the AirPort Ethernet ports.

tarafından

@danj 2014 MacBook Air. So, Macbook >> USB3.0 to Ethernet Adapter >> Ethernet Cable >> Airport

tarafından

2 daha fazla yorum göster

Yorum Ekle

Manta Tornavida Seti

112 bits for every fix.

Upgrade Your Toolbox

Manta Tornavida Seti

Upgrade Your Toolbox

2 Cevap

Filtre ölçütü:

OK you’ll need to pop the bottom cover to gain assess to the reset button header to disconnect the reset button cable.

Block Image

Then see if that fixes it.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

@danj Okay, popped the hood. Tried powering on without the switch, same thing. Not showing in AirPort Utility. Reconnected the switch and held down the actual switchboard instead of the outer plastic button top, nothing.

Like before, I see a brief moment of hope, where my adapter lights start glowing and then go dark. Any other suggestions? Or is it time to scrap this one and move on to newer routers?

tarafından

Did you look for a used unit yet? I see a few listed around $60 which isn't bad! A lot cheaper than jumping to a new setup.

tarafından

Yorum Ekle

@alexrobinson did you manage to reanimate the access point? Bought a week ago on ebay and the exact same problem as yours. Maybe a problem with the power supply?

@danj bought a week ago on ebay and exactly the same problem as described above :). I find it easier to find a solution than to send back.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I tried virtually everything, even what dan suggested. My home network was setup like Modem>Airport>Airport>Airport, all wired through CAT7 through the walls. It was that middle Airport that had this issue, so I swapped it to the end of the chain and then ended up replacing with a Linksys router because wasn't about to replace with an Airport.

As much as I love the Apple routers, I for some reason always have bandwith/download speed issues with them. I love using Airport utility to update and toublshoot, but I'm tired of the downtime I get with them along with everything else. Based on the age and the fact that Apple doesn't even support these anymore, I just dropped $100 on a new Linksys from Best Buy and called it a day.

The only guess I have is a power supply issue, but honestly it's not worth my time or money to try and fix it. Maybe a differnt story for you, but sounds like a dead Airport to me.

tarafından

Yorum Ekle

Yanıtını ekle

Alex Robinson sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 15

Son 30 gün: 80

Her zaman: 558