Ana içeriğe geç

Laugh & Learn ABC Train helps babies learn their ABC's

6 Soru Tümünü görüntüle

The train has stopped moving

The batteries are new but when we push the button on top to make it sing and move it just stops still.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

4 Cevap

Filtre ölçütü:

Ashley,

There may be a loose connection inside the train or the batteries may not be making contact with the train to power it up. The worse case scenario is that one of the components on the circuit board malfunctioned or overheated and may need replaced.

First, take a look at the battery compartment. Make sure that all of the metal is shiny and clean. Any type of debris or rust can block the batteries from powering the toy. Also make sure that the batteries are not loose, they need to be snug and secure.

If you can provide some pictures of the toy, that would be helpful to look at and diagnose.

The next step would be to remove the screws and open the toy train up to look inside. If you decide to do this, post some pictures of the insides and we can look to see if anything doesn’t look right.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Hi Joshua, can you help to diagnostic my one? The battery compartment is not rusty or anything odd. But I must have the old batteries in and on the "on" position for a long time (haven't really played it and it was put aside for 2 years). Now I change to new batteries and it is not on at all. I am not sure how to show you pictures. Can't see an option to upload picture.

tarafından

Hi Summer. If you want, you can email them to me (freeman. joshua85 @ gmail.com ). It does sound odd how it won't turn on at all. I would start by opening it up and cleaning any connection I could find, like the power switch with some rubbing alcohol. If you do find any crusty battery acid, white vinegar will react to break it up and allow for easier cleaning. The other thing to check for when you open it up is for any loose wire connections that could cause the circuit to not be completed.

tarafından

Yorum Ekle

All working now after your advice. YOU ARE A SUPERSTAR . Thank you.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Your welcome!

tarafından

Yorum Ekle

Hello,

I have the same problem with our thomas the train. It won't move when we push the Patton but it does play the music. Although the music plays even after I removed the battery. What could be the problem?

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Have you tried to open up the toy to see if there is any loose connections or corrosion?

tarafından

Yorum Ekle

My codeapillar starts well and also all the lights lit up as well. However nothing happen when I attach any compartment to it. When I press go it will move an inch then its eyes glows red, later it will stops.

Please help, I have total 14 attachements and I dont want to throw it away. Thanks

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Mine had exactly the same issue. Do any of the attachments light up? Once you connect an attachment, it should light up within a couple of seconds. If not, then there might be an issue with the connection (dirty), or a hardware problem in the main or attachment unit. If non of the attachments connected directly to the main unit light up, the issue is in the main unit. For me, it turned out that the USB connection on the main unit had two wires dislocated, I had to solder them back, now it works.

tarafından

Yorum Ekle

Yanıtını ekle

Ashley moon sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 4

Son 7 gün: 24

Son 30 gün: 152

Her zaman: 4,136