Ana içeriğe geç

Operating System Windows 10 Home in S mode Processor & Chipset Intel Celeron N4000 Model Processor Speed 1.10 GHz (Dual-core (2 Core™)) Screen Size: 35.6 cm (14") Standard Memory: 4 GB DDR4 SDRAM Memory Card Supported: SD 64GB

2 Soru Tümünü görüntüle

eMMC 32GB deleted from BIOS (UEFI with no legacy boot)

I'm using a Acer Aspire 1 a114 - 31. I had similar issue reinstalling Windows 10 and had to format the partitions. The installation using usb bootable windows 10 started working but would stop half way through saying "error, some installation files missing". I tried creating onother bootable, using rufus to convert usb from mbr to gpt in fat32 format all to no avail, the usb was no longer showing up in f12 boot options. I then tried using diskpart to clean the usb and tried again still nothing, then I did same to the emmc 32gb drive (which worked for others with similar problems) which just made things worse because the drive was no longer visible in f12 boot options nor in the bios.

The bios seems to have a crazy limitation; there's just no option to choose between uefi or legacy boot, no bootable devices are visible and I've tried everything, searched and tried different solutions, enable/disabled secure boot, set supervisor password, bios to factory reset but nothing... And no solution out there, seems nobody else has a bios with this kind of limitations.

Now when I power on the system it just says "No bootable device found". PLEASE HELP!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hi @abdulgara

I would suggest you to update the BIOS to the latest revision to see if it works well.

https://www.acer.com/ac/en/GB/content/su...

Had you tried this yet?

https://community.acer.com/en/discussion...

From another computer, try creating it from the the first step.

Just to share one experience with you,

I had encountered this weird issues before, as mentioned it could be due to limitation on the bios,

but update the bios and see how…

previously the user os is corrupted, i had to do a clean install on the OS. USB not showing up even on the current BIOS at that time. Tried on the settings but not detected still, until I use an external usb dvd drive to boot the setup.

somehow this troublesome method works, installation is slow due to dvd read speed, but at least it is running under uefi, secureboot.

Bu yanıt yardımcı oldu mu?

Puan 1

2 Comments:

How would you update the BIOS without booting into Windows?

tarafından

@Desolate Intention

The BIOS is updated from the BIOS menu screen. Latest v1.29 from 2019/05/14

Follow Augustine's @salmonjapan links and suggestions in the Answer above.

tarafından

Yorum Ekle

Yanıtını ekle

Abdulrahman Gara Abdullahi sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 gün: 24

Son 30 gün: 109

Her zaman: 4,087