Ana içeriğe geç

The Verizon Ellipsis 8 is a tablet that features an HD display, 5000 mAh battery, and 4G LTE capabilities.

25 Soru Tümünü görüntüle

Screen Showing Fully Charged Battery And Than Battery With A Question

Hey everyone, my friend was given a Verizon Ellipsis 8 that wasn't working for him, so he gave it to me to try to fix. When I plug the tablet in, whether it be in a computer or in an outlet with the adapter, I get the Android icon that shows the battery fully charged with the lightning symbol, and then it restarts and shows an empty battery with a question mark in it. After that, it goes into a loop of showing the full battery and than the question mark. Is it possible that the battery on it has to be replaced? If anyone knows anything, please feel free to respond! Thanks!

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

I think the problem is a dead battery. Could you try removing the battery, then plugging the charger in? Verizon Ellipsis 8 Battery Replacement

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle
En Yararlı Yanıt

I am having the same problem with my Ellipsis: battery symbol, then a battery with a question mark inside. But this has happened after my tablet wasn’t turning on AT ALL. I ordered a replacement battery from Amazon, installed it myself, and NOW I am getting the battery symbol with a question mark inside. I should add that the tablet still won’t turn on at all unless it’s plugged into an outlet. But it will turn on and show the question mark symbol while plugged in.

Ive tried holding down the power button for 20 seconds, release, then hold it down for 3 seconds, but it still won’t turn on. I’ve also tried this while it is plugged in, and I can only get the question mark again.

I also read in a forum that I could try charging it through my laptop while it’s plugged into a USB for 2 hours, then plugging it into an outlet and charging it that way for 45 minutes, then it should be fully charged and should turn on, but that still doesn’t work. I can’t get past this battery/question mark issue. I would like to think that it’s a battery problem, but I just installed a brand new battery which should have been fully charged, but I’m still having issues… I’d love to not have to trash this thing or return it to a Verizon store (I don’t think they’d even take it back).

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Edmond Dantes sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 4

Son 30 gün: 26

Her zaman: 911