Ana içeriğe geç

The Acer Aspire 5536 15.6" is a PC laptop by Acer, released in 2009.

8 Soru Tümünü görüntüle

Error Code 0x80070570 upon Windows 7 installation

you can google the specs for my acer aspire. someone hacked into my computer a few days ago, so i backed up all my programs and files on to a 1tb hd external, popped in my windows 7 ultimate 32bit/64bit disc (this disc worked while bootcamping my macbook pro 13 inch april 2011) and decided to tell my computer upon restarting and booting form install disc to format my hard drve. it told me some stuff about loosing information blah blah blah and i continued to install windows 7. it copied the files and continued to expand them at 0% for a long time before telling my this:

"Windows cannot install the required files. The files may be corrupt or missing. make sure all the files required for installation are available, and restart the installation.

Error code 0x80070570"

whenever i try checking the drivers using the windows setup program it says there are no drivers.



how can i install fresh windows 7 on my acer aspire 5536 when trying it the first time formatted my hard drive and erased everything?

acer aspire 5536/5236 not sure if it is 5536 or 5536G model number ms2265

3g ram AMD something 320 gb hard drive (win7 setup on boot with disc says there is a 100mb partition i cannot delete or format and that the rest has only 298gb left, where is the other 20?)

ok heres everything that has transpired with this computer.

bought from ebay several months ago. came with win 7 ultimate. added military MacAfee. came with CCleaner and Anti-malware Bytes software which expired just before crashing started. i liked that program.

started crashing. viruscan picked up no viruses. no registry errors. there were unused extensions picked up by a program called CCleaner that came with the laptop.

i decided to put in my windows 7 64/32 bit disc. i believe the computer originally had vista but had been upgraded to windows 7.

repair computer option leads me to an error i dont remember after wiping the hd and from then on, installing vista ultimate or 7 ultimate 64bit or 32bit or my 64/32bit discs leads to install option that results in "Error code 0x80070570 blah blah blah" and trying to install with win xp pro or 98 lead to the imfamous blue screen error that says to restart try again scan for viruses and try again.

acer website offers driver downloads for this model, but warns against using them unless instructed by customer service rep to use them. i downloaded them all., for both the 5536 and 5536G and i downloaded the BIOS as well. will they help me and if so how do i use them?

PhoenixBIOS does not have any changeable settings that help with trying to install any of my windows

turning the computer on with no disc or anything tells me that bootmgr is missing, press ctrl alt delete to restart computer.

i just want to fix this at home without paying for some other nerd's paws in my machine and without having to pay $99 or so for acer tech support or anything like that.

should i buy a new hard drive?

i googled the error code and got some directions that do not work or only work for Dell laptops with this issue.

is it because of my media? all of my windows 7 ultimate discs were downloaded from TPB Computer-User as isos and burtn with PowerISO. the 64bit disc i burned also worked for bootcamping and VMWareing my macbook pro 13inch. like i said i have a 64bit iso, a 32bit iso, and a 32/6bit iso, plus vista ultimate and xp pro and windows 98.

i did burn the 64b/32bit with the computer in question at 4x. there was the option to go to 2x but i used 4x instead. my other computer burned 32bit at 4x at the slowest. ive tried burning 64 and 32 with my mac but the discs are always messed up.

most of the solutions i find for this 0x80070570 thing involve a computer that still HAS an operating system downloading a fix or file or program and fixing itself, but this machine doesnt have an operating system anymore (WHY ME???!!!)

im wondering if there is the option to hackintosh this computer is possible. i do have an osx10.6.4snoleopard disc that came with my mac. anyone think this possible? fake mac boot on acer aspire 5536?

if the hard drive is sata, i can remove it and plug it into my seagate goflex sata harness that the 1tb hd it came with plugs onto. could i plug it into my desktop and reformat it as an external hard drive?

would burning win 7 to my 8gb flash drive help?

im running out of options and hair.....

i hope i didnt forget to include anything......

**EDIT 2**

OKAY i just pulled the ram and looked at it. LOOKS fine but that doesnt mean something isnt wrong.

i googled my hard drive found one on best buy cheap. its a wd scorpion blue 320gb hdd and is easily replacable.

i pulled the hard drive and it fits on the sata reader for my usb3.0 goflex freeagent 1tb external hd. i plugged it into my other computer (hp pavilion p6612p-b pc bundle) i ran a quick format of the drive by right clicking on the drive it is plugged into. i hope this fixes it....

and am currently burning another copy of win 7 ultimate 64/32 bit at slowest possible speed.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
4 Yorum

You should make this an answer ot--your research deserves an uptick.


huh? i am about to edit this post.


ram memory,replace


Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

ok so here was my solution. a buddy told me about DBan (google it) and it erased my hard drive on bootup. on my other computer, i downloaded and burned install discs for Ubuntu 11.04 64bit and Zorin OS 5 Core (i tried both but settled on Zorin) because A) im cheap. dont want to buy new software LOL and B) Linux is free.

i am still able to use this os for almost all the things i used stupid Windows 7 for.

WAY better than windows, and now i feel spoiled because both OSX and Zorin are WAY better than windows. screw microsoft.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle
En Yararlı Yanıt

You might want to check on this post and this one too from the Windows support site.

Bu yanıt yardımcı oldu mu?

Puan 3

3 Yorum:

The comment by rj713 was directed toward me..;-) Have you tried to format your HDD. Start from scratch, I think what you have is a Vista update issues, bet it does not take all or the right drivers. Had the same issue with a Toshiba Laptop and did not get it fixed until I reformatted and reinstall the OS from scratch. I could not use the update but had to get a full version. the only other thing I would not do on here is publicly admitting that your OS comes from TPB, cool if you do and good if it works, but we are kind sticky here with that kind of stuff.


when i plugged the hard drive into my reader i was able to read and write to it with the other computer. when the computer starts, it says that the boot mgr is missing. how do i put it back?

im convinced the computer is fine and i wont need to replace any of the hard tech, and that i just need to fix the boot manager and invest in a brand new legitimate win 7 ultimate. any feedback on this?


Have you checked on the official Microsoft site and checked the answer there? It is also not just a Win7 issue but has been around for the other versions as well as you can read here I tend to agree with you, it's not a hardware but a software driven error. Good Luck


Yorum Ekle

boot manager missing basically menas you have tried to install operating system but it failed but the files are on the hard drive.

i had this problem and put my hdd into pc and fully formatted

works perfect now

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Daniel sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 3

Son 30 gün: 5

Her zaman: 29,074