Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Announced on October 16, 2014, identifiable by the model number A1347 and EMC 2840.

179 Soru Tümünü görüntüle

PPM002 Error in Diagnostics but memory tests pass

Hello

I have a Mac mini Late 2014, it works fine when im using it but cannot update OS not install new one, each time I try to do it, it comes with up error and points to running diagnostics due to a hardware fault. Ran diagnostics and came back with PPM002 error pointing to an issue with memory module (crappy onboard on this version of Mac mini so can't replace). However when I Run a memory test software like Rember (I've tried a couple of others too) all memory tests come back with no issues. I've attached pics of the diagnostics screen as well as the memory tests.

Any help is appreciated.

Block Image

Block Image

Block Image

Block Image

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2

Yorumlar:

Did you try a fresh set of SO-DIMM’s?

What is the amount of RAM you have mounted?

Sadly RAM testers are not perfect! I would trust Apples as it tests the lower range better than OS run testers which can't reach the lower address lines.

tarafından

The RAM is soldered on this Mac unfortunately otherwise would have tried before posting the question.

tarafından

Your right I was thinking the older 2012 model! My mistake. Need that second cup of coffee this morning ;-}

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Sadly your logic board has a problem with one of the RAM modules.

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Yanıtını ekle

Faisal Gondal sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 7

Son 7 gün: 55

Son 30 gün: 249

Her zaman: 2,803