Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Model A1225 / Early 2009 / 2.66, 2.93, or 3.06 GHz Core 2 Duo processor

185 Soru Tümünü görüntüle

gray folder with question mark - erased hard drive - nothing working

I’m not positive that I have the correct model of iMac listed. This is an older iMac that I purchased from a friend. I’m pretty sure it’s 2009 though.

I tried to erase the hard drive so that I could start with a clean computer. After erasing the HD, I tried reinstalling OS. When I chose “Reinstall” from disk utility and clicked “Continue” nothing would happen.

So I did a hard restart. That’s when the gray folder with question mark appeared. I have tried resetting the PRAM, CTL+CMD+R, Option… pretty much every suggestion I could find. Who knows what I’ve done at this point.

I’ve restarted my computer about 20 times. Unplugged it and let it sit, etc. Everything brings me back to the gray file with a question mark (except OPT on restart which gives me a plain gray screen)

This is too large of a paperweight for my small desk. PLEASE HELP!

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

LCD iPhone Ekran Tamir Kit'leri

Ömür Boyu Garantimiz kapsamındaki bütçe seçeneği.

Shop Kits

LCD iPhone Ekran Tamir Kit'leri

Onarım maliyetlerini düşürün, kaliteyi değil.

Shop Kits

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

To find out your exact machine and minimum and maximum operating systems, find your serial number on the bottom of the stand and input it here:

https://everymac.com/ultimate-mac-lookup...

To restore from your Time Machine backup you must have the same or higher operating system.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Maybe you wipe the HDD in the wrong format thats why its not detected. Also tried to check if the cable connection is properly connected

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Thank you for that suggestion. That was my problem at one point. I think I have found the solution. I connected an external drive that had a time machine backup on it. [br]

After restarting with CTL, OPT, R … I was able to see the disk utility. I needed to connect to the internet, but couldn’t install my time machine backup since it was from my laptop & had a different version of OS.

However, I did get the option to install on the clean, wiped HD. It looks like installing. Fingers crossed. [br]

thank you for your help!

tarafından

Yorum Ekle

Yanıtını ekle

Tam Eggert sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 26

Her zaman: 26