Ana içeriğe geç

Repair and disassembly guides for Brother printers.

352 Soru Tümünü görüntüle

Brother printer can't find any SSID's.

Hello,

I have a brother ‘MFC-J4420DW’ printer, since a week or two it is unable to find any SSID/network when I try to set up the Wi-Fi.

It was connected and working before but it could not connect the Wi-Fi anymore so I tried the Inst wizard but it never shows any SSID’s anymore for any network. So it can’t be just a problem with my router/network I think. I’ve tried resetting the printer’s network settings but that also did not help.

Has anyone had similar problems or has an idea on how to fix this?

Thank you!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hi @jonast ,

Don’t know the answer but perhaps you could check if the WLAN card is seated securely etc.

Here’s the parts reference list for the printer.

On p.13 it shows the location of part #16 which is the WLAN card.

On p.14 the part number is shown for part #16, LT3808001.

If you think that the WLAN card may be faulty, search online using the part number only in the search term of your browser to get results for suppliers of the part.

Hopefully a start.

Bu yanıt yardımcı oldu mu?

Puan 1

2 Yorum:

Thank you for the help. I just tried printing with Wi-Fi direct with the printer as the group owner and that did work. So that makes me think that the WLAN card should still be ok? I’m know very experienced with networking and things like this, but I would assume that they use the same card to handle that?

tarafından

Hi @jonast

How far away was the device that you connected via WiFi Direct? If it was very close by and the router is a lot further away it could be an antenna/antenna connection problem in the printer.

No other device is having connection problems with the router? Can you 'see" your network SSID with other devices or is it hidden?

The WLAN card would handle all the WiFi signals so it may be a problem with the firmware in the printer as you would think that the hardware on the mainboard would be the same for both the WLAN and WiFi Direct connections.

You could try and re-install the firmware and see if that worked.

I'm not sure if there is any firmware available because it only shows a "firmware update tool" which I think searches for any updates if available. If there aren't any I suspect that it might not show any or if it does whether it will install it if the existing firmware in the printer is the same version or even a newer version. You can only try.

tarafından

Yorum Ekle

Printer: Brother DCP-L2550DW

Router: NETGEAR R7000P

Error: Printer can’t find the NETGEAR SSID using Setup Wizard, but could see neighbors SSIDs.

Solution: Set Brother Printer Domain Name Server number same as NETGEAR Internet Port DNS number. Run Setup Wizard, SSID is found. Enter network password. Connected.

1.  Press ▲ or ▼ to select Network, press OK.

 2.  Press ▲ or ▼ to select WLAN (for wireless connection), press OK.

 3.  Press ▲ or ▼ to select TCP/IP, press OK.

4. Press ▲ or ▼ to select DNS Server, press OK.

5. Set DNS number same as NETGEAR Internet Port DNS, press OK

6.  Press ▲ or ▼ to select Network, press OK.

7.  Press ▲ or ▼ to select WLAN (for wireless connection), press OK.

8. Press ▲ or ▼ to select Setup Wizard

9. SSID should now be found, enter network password.

NETGEAR DNS varies depending on configuration and ISP. Once logged into router see, Advanced > Setup > Internet Setup to view DNS

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Jonas sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 gün: 29

Son 30 gün: 139

Her zaman: 7,465