Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

A repair page for the Kindle Fire HD 10 7th Generation Tablet/E-Reader by Amazon.

4 Soru Tümünü görüntüle

Device not turning on (display) but windows does (kind of)

I bought this FireHD10 because I wanted to see if its just locked and needed a good charge and hold of the power button. Seems like that didnt do the trick. I already opened it up and checked all connections.


Now I tried to plug it into my computer and windows is making the “new usb device found” sound. But it also does the “usb device disconnected sound” 1-2 seconds later. This is going on forever. Detection and disconnection.


Does anybody have an idea whats going on? the display isnt turning on at all.

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

TÜM SEKMELERİ AÇ

Mac için RAM Yükseltme Kit'leri

Kit Satın Al

Tüm Sekmeler İçin Yeterli RAM

Kit Satın Al

1 Cevapvvbh

Filtre ölçütü:

If you just bought your FireHD10 and the display is already not working, it may be best to return it.

If that is not the case, have you tried using all of the USB ports on your computer (if there is more than one port)? Does the same detect/disconnect problem occur with all the ports, or just one?

Have you tried using a different USB cable to connect the tablet to the computer? The cable may be the problem.

You might also try updating your computer’s USB port drivers. This can be done in the Device Manager utility. In the Device Manager window, look for the Universal Serial Bus controllers entry. There should be some sub-entries below it. Right-click each entry and select “Update driver” from the pop-up menus.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I bought the tablet used and broken. So I knew from the seller it wont turn on but he couldnt tell me any details. It just went off one day and he couldnt turn it on since then, This is why I thought it could be a locked up device.

I tried different cables and ports and even PCs. Same behavior.

In the device manager of windows 10 it is shown as "MediaTek PreLoader USB VCOM (Android) before it disconnects again. Seems like the device is trying to boot but cant.

tarafından

If the tablet won't turn on at all, perhaps a bad battery is to blame. You could try replacing it to see if that helps. The battery replacement steps are at the link below:

Kindle Fire HD 10 Battery Replacement

tarafından

I tried a known working battery and it still won't boot. Same behavior. It might be software brick or it is a hardware problem. For now this device seems unfixable to me.

tarafından

Yorum Ekle

Yanıtını ekle

Matthias sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 5

Son 30 gün: 17

Her zaman: 46