Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı


Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

924 Soru Tümünü görüntüle

Hold Switch not working. Always unlocked

I changed all with a new cable (headphone jack + hold switch) and it didn't work. I tried two perfectly functional backplates (headphone jack + hold switch) on this iPod 5th gen, and none worked. I tried them on a different iPod (a 6th gen) and they worked fine.

clearly the problem is NOT replacing the entire hold switch circuit with headphone jack, the problem is something else. it's very frustrating

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0


I can give you a supplier of all of the parts for ipod classic models



unfortunately this store does not ship to my country. Thank you!


Which country do you live in?


Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

@aaarchvz make sure that you A. have the right cable for your model iPod and B. that the slider is seated in such a way that it engages the switch

Bu yanıt yardımcı oldu mu?

Puan 1


I am not convinced that you have the right flex. I wonder if this is a compatibility issue with the flex. If both work on the 6th gen but not the 5th get a proper 5th gen flex and see of that works


Thank you! I was just thinking that you're right. Just because the 5th gen flex works on the 6th gen doesn't mean the 6th gen will work on the 5th. I need to get a new 5th gen cable to test it and rule out that that's the problem. Thanks a lot!


Yorum Ekle

Yanıtını ekle

Ariel sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 47