Ana içeriğe geç

A high-performance gaming console created by Microsoft, featuring 4K visuals. Model number: 1787

13 Soru Tümünü görüntüle

Weird eject issue and device control not working

So this is actually two separate issues:

  1. I am having a strange issue with my One X where the eject button is intermittently not working, but when it is not working, the disc will eject if I push on the front of the top of the case. I would assume there’s some shorting issue going on, does anyone know what part I would need to inspect and/or replace to fix it?
  2. When I received my X back from being repaired by Microsoft, I noticed that the device control feature no longer works. It didn’t bother me enough to send back again for another 2-3 weeks, so I figured now that I have the time I’d fix it myself. It worked before and I used that feature to turn my TV on and off with the Xbox, and now it is not working. It will say that it has recognized the TV and can control it, but it doesn’t actually work. I have tried it with several TVs to the same result, so I know it is an issue with the Xbox.

If anyone has any insight on either of these issues, I would greatly appreciate the help. Thank you!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

Send it back, opening the Xbox is going to void the warranty and if you got it back with a different problem you absolutely should send it back.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I know that it will void the warranty, but the warranty is long expired. I probably should have sent it back, but they told me it would be gone for another 3 weeks after it had been gone for 4 weeks for the previous repair. It didn't bother me enough to wait that long. Now that I have free time (yay layoffs) I figured I'd take a crack at it.

tarafından

Yorum Ekle

Yanıtını ekle

Eric sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 5

Her zaman: 59