Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Repair guides and disassembly information for laptops manufactured by ASUS.

1906 Soru Tümünü görüntüle

Asus Vivobook S510UN does not enter UEFI BIOS settings

Hello,

I have an Asus Vivobook S15 S510UN laptop. I installed multiple operating systems on it: Windows, Linux and macOS. I have used it for more than 1 year with this configuration. I noticed that my laptop does not enter UEFI BIOS settings today. I believe this problem started with Linux grub update when updating kernel but I am not sure. I can use and boot into Linux and Windows without any problem.

If I press F2 when starting laptop, it should enter UEFI BIOS screen, but I just get blank screen. If I press ESC when starting laptop, it displays boot devices list menu without any problem, and I can boot any boot device I want. So as far as I understand there is no problem with using this laptop except for entering UEFI BIOS. If I don’t need to change any BIOS settings, there is no big problem. But I want to fix it, because some day I may need to change BIOS settings, and that day I can’t enter UEFI BIOS.

Anyone can help me to fix this problem?

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevapvvbh

Filtre ölçütü:

You can enter your computer’s BIOS/UEFI screen through Windows 10. Youtube offers a 1-minute tutorial on the process that makes it really easy.

https://www.youtube.com/watch?v=HQXFd0CN...

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Thank you for reply. I already tried to enter UEFI BIOS with this method (from Windows). But it has same blank screen result.

tarafından

@coolman7

Just curious, what happens if you hold Esc when turning on the laptop?

Do you get an option to get into BIOS and if so what happens when you try?

tarafından

@jayeff Yes I can see Enter BIOS option and all boot devies. And If I select Enter BIOS, I will face with same blank screen. Blank screen means, laptop's screen has light, but screen is empty. Also if I select any boot device, it will boot with that device. Booting into any device is no problem.

I wonder if I damage EFI partition, can I enter BIOS settings? Does this caused because of damaged EFI partition?

tarafından

@coolman7

I always thought that all of the BIOS software, instructions etc, was on the eeprom chip on the motherboard and not somewhere else as well.

What happens if you disconnect the HDDs and then try getting into BIOS?

tarafından

@jayeff This laptop doesn't have any HDD. Instead of HDD, there are 2 SSDs (1 x M.2 SSD and 1 x SATA 2.5" SSD). I haven't tried to disconnect SSDs yet. Do you think it is worth to open the case for this?

tarafından

1 tane daha yorum göster

Yorum Ekle

Yanıtını ekle

Coolman7 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 6

Son 30 gün: 48

Her zaman: 91