Ana içeriğe geç

The Apple Watch Series 1 is a revamp of the original Apple Watch, announced September 7, 2016. Most of the parts are the same as the Series 2

99 Soru Tümünü görüntüle

Apple Watch S1, Still have a boot loop after battery replacement

My S1 stopped working and would only show the apple logo boot loop when on the charger. No signs of life off the charger and no luck with a hard reset. From my research it seemed like a dead battery was the culprit, so I ordered an iFixit kit and did the battery replacement (and force touch sensor replacement since it came in the kit).

Before sticking the screen back on I tried to boot it up. Unfortunately I had the same behavior as before with the boot loop. However, through whatever button pushing and taking it on and off the charger I was able to get the green charging snake to show up...I didn't see that before but I may not have played with it enough to show up.

Anyway, does anyone have advice before I give up on it? Maybe it's just dead. I suppose I could have got a defective battery but that seems unlikely.

Thanks!

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Did you let the watch fully charge? The battery level may just be very low.

Its also possible your charging circuit within the watch is bad. Did the sensor disc come off at some point?

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Thanks for the response. I forgot to mention that I did leave the watch on the charger for an hour or more, both in the boot loop state and in the green charging snake state. As soon as the watch is removed from the charger the screen goes blank and the watch is unresponsive. Basically, I can't get anything to show up on the screen when the watch is off the charger.

I also tried two different charging cables with the same results.

The sensor disc has never come off. I also thought maybe the charging circuit may be the issue. It is odd that I can't get the watch to turn on at all with the new battery, unless the new battery is absolutely dead. I wasn't thinking and already stuck the battery down so I can't get a voltage reading at the moment...I'll have to pry the battery out again.

I'll get a battery voltage reading and maybe that will give me a clue as to what is wrong.

tarafından

This was my wife's watch and I have some info on how/when it died. Originally I thought it died in the middle of a charge, but she told me it stopped working (ie went completely dead) in the middle of a normal running workout. She didn't impact it with anything. Maybe sweat damage?

tarafından

At this point I think you'll need to throw the towel in, sorry.

She really wanted a new Watch 6 didn't see for Xmas ;-}

tarafından

Haha yeah you're probably right. I think my only move would be to get another battery to confirm the replacement isn't defective.

I did pull the replacement battery back out of the watch and checked the voltage, 2.35V Seems low, but that's only based on my experience with lipo packs where 3V is the recommended minimum voltage. The original battery that I pulled out came in at 1.8V (it has been at least a few months since the watch died).

With the battery out of the watch, I can put it on the charger and get the same boot loop to occur. So it seems like either the replacement battery is defective and 2.35V is just too low to boot or accept a charge, or the circuitry for the battery connector is faulty. Likely the latter, but I have read reviews of people getting faulty batteries. Any idea if 2.35V is good or not for the watch to boot/charge?

Thanks!

tarafından

Hey, exact same scenario with my wife's S1. I even got a free replacement from Ifixit and still the same issue. I went ahead and put the original battery back in because it just wasnt holding a charge as long. Same issue with that too. I think its all bad batteries. I may contact Ifixit again and see what they say.

tarafından

17 tane daha yorum göster

Yorum Ekle

I replaced the battery with this one and it’s back to normal! https://www.amazon.com/gp/product/B07T5B...

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

It has to be the battery. But mostly it semes that the are already dead on arrival.

tarafından

Yorum Ekle

Yanıtını ekle

jstluise sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 32

Son 30 gün: 139

Her zaman: 1,606