Ana içeriğe geç

Why is my laptop not turning on?

When I plug in the CA adapter, and press the power button, nothing happens. There are no LED lights, the fan does not turn on, no noises from the hard drive, nothing. The AC adapter appears to be good, it gets the required voltage to the motherboard. Voltage checks on the motherboard show CPU 19.5V, power button 3.34. I have tried removing hdd, ram, resetting the bios and checking the CMOS, and each time trying to power the laptop up, still no joy. I do not have the schematic diagram. How do I proceed to fix this problem?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

What happened before this problem arose? Was everything working fine?

tarafından

Yes Mike everything was working just fine. Powered down before going to sleep, and then next morning the laptop just failed to turn on. I have noticed though that when I put the battery back on. the charging light comes on.

tarafından

@fordi Yeah check the battery health in ePSA. My old E6540 did something like that when the pack started to wear, but it booted with multiple attempts. My E6440 is fine so far, though - but it's NX31D battery is almost as tired and may do it soon.

F12>Diagnostics.

tarafından

Thank you Nick for your suggestion. However, the challenge is the laptop does not run long enough to get into bios or activate diagnostics via the Fn keys. The screen is blank, no fan spinning, nothing.

tarafından

@fordi

You may have seen this site already with tear down videos:

https://www.parts-people.com/blog/2016/0...

tarafından

1 tane daha yorum göster

Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

This trick got me two i7-4600U FHD Touch E7440’s for $98/unit* - one sadly needs a screen (bad backlight) and neither sold with a battery, SSD+cable/caddy or RAM (although I did rummage up some 4GB DDR3L modules), so I may not be able to economically repair the bad unit :(. That said, the one with a good LCD is ready as soon as I buy a battery and a HD caddy+cable, and possibly put a matched RAM set in. I’m recycling an SSD from another machine.

*Covid market - desperate parents didn’t want to roll the dice since the possibility of a bad board is very, very real.

Pull the CMOS battery for 1 minute, and try to boot without it. If it boots, the CMOS RAM was corrupted. If it doesn’t, bad motherboard. It’s not like this isn’t known, so I don’t mind revealing it. Some Dell laptops are more sensitive to CMOS corruption more then others, and the E7440 is one of those that do not like low CMOS batteries. I suspect your Vostro is in that same group.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

It looks like there is something wrong with the battery or power supply.

Try troubleshooting this way:

1. Check the connection between the AC adapter and laptop.

2. Check the cable of the AC adapter to make sure there is no physical damage.

3. Disconnect all the external devices from the laptop and remove all the expansions on hard drive or memory.

4. Remove the battery cover. Then, connect the AC adapter directly to charge the laptop.

5. Force shut down your ASUS laptop and then perform a CMOS reset.

6. Put back the battery, reconnect the AC adapter and then restart the ASUS laptop.

To avoid data loss during the operation, you can make a data backup or recover the important data by making a bootable disk, with which boot into laptop. Find tutorial here: https://www.minitool.com/data-recovery/f...

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Fordi Dhliwayo sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 4

Her zaman: 178