Is there a work-around to hardwire in a power source properly?

The main power-in port on the auxiliary board has broke again. Seeing that the auxiliary boards are hard to come by, I’d like to by-pass the port. A new port cannot be soldered onto this board again. In fact, the board is also missing whatever J2 is (besides the point..).

I have externally charged the battery with 5V. When using only the battery, I am able to successfully pair with the Big Jambox via Bluetooth.

When I directly wire in the wall power supply to where the battery connects to the motherboard, the device powers on and seemingly enters Bluetooth pairing mode. However, I am unable to discover the Jambox on my phone.

I do not know why this makes a difference to the Jambox being discoverable. The battery is 10.8V 2500Ah. The wall power supply output is 14.75V 2440mA.

I would like to keep the rechargeable battery functioning. Can the power in be configured in parallel with the battery where the battery connects to the motherboard?

Yesterday I tried wiring the parallel circuit but I think I must be missing something. Once I connected this circuit in parallel the power went off. Likely because the battery was dead.

Today I tried again, but today the battery had a charge from me charging it. I do not know if it was charged before.

In today’s test, I turned the device on with the battery and connected it to my phone. While playing music, I plugged in the wall power supply which is in parallel and the Jambox remained paired playing music. When I disconnected the battery, the device stopped playing music and possibly turned off.

Today, the battery started at less than quarter, now as I type, it is “about full” after being wired in parallel for a over an hour.

I would like to know how to wire this set up properly if it’s possible. Perhaps I have to wire in the power supply somewhere before the battery connection to get the Bluetooth working?

Worst case scenario, I hardwire the power supply in as-is (parallel) and it continues to charge the battery and function.

I do not understand why with only the power supply the Bluetooth does not come up as discoverable.

Thanks for taking a look.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle